ATV2 - Can't get out of Recovery Mode

Hi,

I have a Apple TV 2, currently on iOS 5.2 (downgraded, which worked).

The ATV is permanently in Recovery Mode. It works on my TV, but shows up in iTunes as recovery. Jailbreaking with Seas0nPass ends up in a crash,

restoring iFaith/Snowbreeze signed IPSW (5.1) ends up in errors 1604 or 3194.

So, now I have 3 questions:

  1. How canI get out of Recovery Mode?

  2. Is it a problem, if the ATV stays in Recovery Mode? As I wrote, it works on my TV.

  3. Any chance of jailbreaking the device? If yes, how?

 

i have the same problem…

sometimes crashes when playing and needs to be connected to itunes to unlock it…

please help…

Have you tried to do Reset on the TV screen?

2. Is it a problem, if the ATV stays in Recovery Mode? As I wrote, it works on my TV.======>what do you mean work?   let’s be stright  i have 2 apple tv that suffer from error 1600 and 9 all the time no matter what     we are screwed   its hardware problem  . so  need to replace it with apple tv  and pay 59.99 plus tax   but you got to be 9n their store 

if you saved the blobs restore to 5.2.1 and then downgrade back to 5.2

I just got my atv2 out of recovery by putting it to sleep, and then unplugging usb.

I only had usb, no other cables. Then i powered it up by power cord only, no USB, etc...

To put it to sleep, Hold down the Play/Pause button for five seconds or until your Apple TV goes to sleep (light goes out).

Plugged it back into my TV and all was as i started.

Many more hours later, and finally got it working! The sleep mode stuff i posted earlier doesnt work :-(

My atv2 on 5.02 was stuck in recovery mode...

You will need previous blob for 5.0.2 and authentic 5.0.2 restore firmware.

hold menu+play while plug in usb cable, no power cable

Use snowbreeze 2.9.14 to create a firmware that will be placed on your windows desktop.

When finished, it will run ireb.

Then use itunes to shift/restore the snowbreeze firmware.