ATV2 Bricked?

Hi, my atv2 was jb, and then went into a recovery loop. It is now got no detected ios, I have tried seasonpass. ireb, etc and just cant get anything to even just restore back to stock firmware. It crashes itunes 11 with mobileservice error device. The only way i can get my computer both pc and mac to recognise the device is to put in dfu which it will go in. Most common error is 1602, I have tried many usb cables and i know that at least 2 of them are def fine !

Anyone can advise?


Thanks for your time.

Try using the power cable when putting the device into DFU Mode then use iREB to put the device into PwnDFU, remove the power cable and flash the stock firmware. After you should be able to flash the jailbroken IPSW.

Hi there, managed to get it back to latest version after a few days. I opened itunes with only usb cable connected. pressed down arrow and menu when it rebooted, i pressed menu and play button. I then shift / restored the latest ipsw from apple on my desktop. And it worked.

I think could have been due to apple not signing 5.02 and also getting into right recovery mode so it would talk to itunes. I did try putting in dfu mode with power cable then using ireb to put in pwnd dfu mode  but it didnt work.

And the first attempt with latest .ipsw ended up with error 1600. So moral of the story is keep going !

Thanks matty for replying.