ATV2 5.2.1 downgrade & JB method - last resort - tethered boot - no shsh blobs required - confirmed for windows

Dumb question.
Every time I try to download the dknight I faith 4.4.2 website it takes me to all these stupid downloads but not the one I need where did or how did you guys get the download with out all the other stuff offerd

here you go from Dknight

http://www.slingfile.com/file/Qic3UqCGBW

choose download type “slow download” and wait for 30 second, scroll down you will see click here to download.

 

Ive done everything as advised. Restores to 5.2.1 and did it all over about 5 times now.  this is so annoying.  the damn thing keeps blinking. will not tetherboot

seasonpass needs to be updated for the 4.4.2 tethered boot to work. error when selecting 4.4.2 - version of apple tv is not supported. so boot button is greyed out. even if you restore the 4.4.2, no way to boot. i am looking for an old version of seasonpass in my backup that should make this possible.

There is no need to update to 5.2.1 at all. All you needed to do was go back to step 3 with iFaith.
Is iFaith successful uploading iREB? When you plug in your atv2 it may startup ITunes right away. If it does that close iTunes and let iFaith finish. Then you may need to start iTunes manually.

If you are getting error 1600, that’s good. Just make sure you watch iTunes updating the firmware and you are seeing this after several steps and you see it taking time at the updating firmware step. Also make sure you are selecting dknIghts ipsw.

Finally for the tethered boot - need patience.
The atv2 should be plugged into nothing to start.
Start up seas0npass, only the version linked in this post. Right click the tethered boot icon, and click 4.4.2.
Plug in your atv2 with a USB cable.
Wait 5 seconds or so. Often the light blinks faster, but as long as you see the speed of the light change, plug in the power cable to the atv2.
Make sure you see what seas0npass is doing, it may already be starting the tethered boot because it detects it in dfu mode. Don’t touch it then. Happened to me the past 3 times I booted it. Then when it’s done branch in the hdmi.
Otherwise you follow the Instructions. Hold the play / menu keys until you hear windows make a sound or you notice the light on the apple tv to change. All the 5 /7 sec estimates are that. What you really want is the atv2 to have a state change.
Once it is complete, atv2 will flash slowly again. Unplug the USB and plug in the hdmi. Let it finish the boot, may take 15-30 seconds or more.

That’s it! My recommendation is to keep trying and vary any of the timing or If you think it didn’t work, load dknIght’s ipsw again from step 3.

And yes, this is a frustrating pain in the arse. It may seem long now, but realize I did this for 5 days straight, so can relate.

Worst case if you are fed up, keep it in 5.2.1 and hope SP finds a new JB exploit. Nothing says however that their 5.2.1 JB won’t be untethered either, so may need to do this all over again. :slight_smile: However I’m confident if you stick to it, you can get it to work.

Post if you have more questions.

Are you using the season pass downloaded from the 4.4.4 post? This is an old enought version that you shouldn’t need to find anything else. To see the 4.4.2 tethered boot option, you first need to force SP to create one itself - even though we don’t use it here. Right click “create ipsw” and select 4.4.2. If you are selecting any other release or simply right clicking “create ipsw” without selecting anything, it will create a 4.4.4 release which is UNtethered and won’t help you, and keep the tethered boot option grey’d out.

New versions of seas0npass do not work with this procedure, and will require you to plug in your atv2 before starting to create the ipsw and also give the “apple tv is not supported error”. Thats why you can’t use them, and the one in the post is required.

when i download itunes 10.7 it wont open for me telling me  ‘the file itunes library.itl cannot be read because it was created by a newer version of itunes’.

 

I have removed the version i had on my laptop but it doesnt make a difference.

 

Where i am going wrong?

You need to go into your Music/iTunes directory and remove that file, or better yet.  Move your music/iTunes directory somewhere else temporarily if you have all your music there.

 

Thnaks

I have the same issue as Sean781  I have tried this about thirty times.  After the install of the firmware from dknight, the ATV starts blinking.  When I do the tethered boot, it says it does the boot, keep blinking, but nothing ever changes.  Black screen.  No signal. 

anyone got a link for iFaith 1.5.5 as its not on ih8snow’s page as it cant be located.

 

version 1. 5.6 is there alrite but its not running when i download it

What do you mean 1.5.6 isn’t running? What happens exactly?
Is it bugged? Can upload 1.5.5 if you need, but surprised as 1.5.6 was supposed to be a bug fix.

Sounds honestly like either the tether procedure isn’t being done correctly, needed to wait longer after the hdmi cable is plugged in, or simple the firmware install didn’t install properly. Sometimes it takes more than one firmware install from step 3.

Wrote up a little more detail on the prior post what to do for tethered booting. Did every step go well? Did you get an iTunes error (for the firmware install)? The tethered boot only knows it executed its end, it can’t know if it truly boots either as that occurs 15-30 seconds later.

Fine got it sorted. It just wasnt starting on my laptop for some weird reason after a couple of goes started up no problem

Ok good stuff!
Let us know if your successful with 1.5.6, and will update the procedure.

I done as it says every thing seems alright but when I plug my hdmi to the unit to see on tv all what happens is the atv2 light blinks and no picture any ideals where I went wrong

For more tips check posts #24 and #31 in this same thread and see if it helps.

Tried it last night, and worked the first time! 8)

 

Wohoo! Thanks a million!

 

I’m one happy camper; loaded XBMC frodo, and now am back where I started, tethered boot jailbreak

When i hit shift and restore in itunes the pre signed ipsw is not showing up for me even though i have downloaded it and can locate it. I cant drag and drop as it just disappears.

After the download of the pre signed file it still shows up as a rar file is this correct?

Should i try download it again?

Any help much appreciated

Thanks

Hi
Can someone help. I am new on this
I just got an Apple TV 2 from eBay
And the Apple TV is running 5.2.1 can I jailbreak it
And how can I jailbreak it
Thanks