ATV2 5.0.1 (4224) Tethered Jailbreak with Seas0nPass 0.8.3.5820 - Problems

Hi,

Thnks for the educated respond. Now I understand.

I have a couple questions if you don’t mind to help. 1. What file does the tedtherBoot use to boot the ATV?

Can I use any pc to perform the tedtherBood or I have to use the same PC that I JB the ATV. 2. How do reset the personal seeting to default such as the ATV name, Itune PC share password etc with out losing the JB and the add on pluggins and apps.

Many thanks,

 

Hchiu

 

Thank you for your help and prompt response. It’s now up and running. The tethered boot was a little confusing but now all is good.

Pete,

I actually unplugged my iMac and moved it to the telly.

When you get the iTunes logo, my (limited) understanding is that you’ve lost the software.

Therefore this is what I did.

I went back and connected the ATV2 to the Mac (with micro USB) and iTunes restored factory settings. Plug it into the TV and you’ll see it is operating normally again.

Then go back to the very start of the instructions to install Seasonpass…but make sure you re-read those second steps. That means un-plugging from the computer and replugging at the moment suggested on the instructions.

Also, when it comes to the point of switching from the Computer, I actually also plugged in the power cord too so I had dual power (before I unplugged from the computer) and plugged in the HDMI cable, again at that moment they say what to do in the instructions.

It is more tedious than before, but I surprised myself when it all worked.

I hope this helps. Good luck.

Trying to get this jb to work… It’ll all goes fine untill the iTunes moment. iTunes just doesn’t do anything. I’ve got 5.0.1 (4224) on the atv, the latest iTunes 10.6.1.7, and using the latest jb ipws 5.0 9B206f. I’ve allways done the jb via my Mac, but since this jb is tethered i need to use my Windows laptop. You have any thoughts what may cause this problem?

I’m having the same issue, has anyone noticed this?

went back to 5.0 JB , all ok now.

I have done the steps and have the lastest itunes. I run seasonpass and it seems to work fine. It says it creates the restore. I hold the buttons down for seven seconds then itunes opens and trys to run the restore but it says it is incompatible??? Can somone please help I am stuck? I have the correct remote also.

Are you sure you do not have an ATV3 (see my sig)? There is no jailbreak available for an ATV3.