ATV1, XBMC upgrade and " Dependencies not met".

I have aTV Flash (4.5.1) on a ATV 1 gen. I’m running XBMC (Eden 11) and have used 89% memory on the device. I have been experiencing a lot of issues lately. My Project Free TV is broken with " dependencies not met" messages. My XBMC maintenance is broken and can’t be accessed. And lastly, My Mash Up has a lot of “one or more items failed to play” and “dependencies not met” messages, when I try to play any content. I know Mash Up needs to be updated to 1.3.9 but from everything I’ve read, you can’t upgrade your Mash Up unless you upgrade your XBMC to FRODO. ATV 1 gen. can’t upgrade to XBMC-Frodo. I’m kind of stuck as to what to do. I could really use some help getting pointed in the right direction to fix these issue. 

Thank you to all who reply : )

I am having the same issue. You would think paying for lifetime updates the developers of firecore would continue development for customers that purchased services or give a refund.

You know we are now February 8, 2014 !!! And Me too I also have the same problems as both of you.

So did you ever get any help or support from anyone since Last Year? Because I am very anxious to be able to fix those problems too!

Ok after reaching on my own through hundreds of posts and multiple times of trying across different operating systems and cables. I found a solution that works. I had to do it twice in order to get it to work however if you pull the power cord halfway through upload firmware you won’t get the DFU error. It only worked on windows I haven’t tried it with the mac yet. Here is the article I found. Good luck let me know if anyone else has success.

[quote="michaelr.1306"] Ok after reaching on my own through hundreds of posts and multiple times of trying across different operating systems and cables. I found a solution that works. I had to do it twice in order to get it to work however if you pull the power cord halfway through upload firmware you won't get the DFU error. It only worked on windows I haven't tried it with the mac yet. Here is the article I found. Good luck let me know if anyone else has success. http://purenrg.hubpages.com/hub/How-To-Fix-Apple-TV-Itune-Error-1600-1601-1602-1603-1604-for-Seasonpass [/quote]

I am sorry Michaelr.1306, but your fix is good but ONLY for ATV2, your are in the ATV1 forum question related to:  ATV1, XBMC upgrade and " Dependencies not met "

You should post it in the ATV2 section it will be very helpful there.

Likewise, the errors I received are with the addons also, Netflix, Vimeo etc.its a broke! I wish I read these before paying money, I could have used another source for xbmc for free, and thought I'd pay to ensure I got something decent.   Hmmmm!!

I'm having the same problem.

Trying to addon Mashup, but getting the error 'Broken' beside it. I have XBMC Eden. Atv Gen 1.

Hoping someone has a suggestion.

[quote="fastmarc"]

I'm having the same problem.

Trying to addon Mashup, but getting the error 'Broken' beside it. I have XBMC Eden. Atv Gen 1.

Hoping someone has a suggestion.

[/quote]

 

Fastmarc, from dialog with Firecore tech staff, the answers I've found are as follows:

- XBMC is a third party application, therefore all the errors experiencing in XBMC is an XBMC issue.

- XBMC Eden is the only release that works with ATV1, just incase you've thought why Firecore dont provide the latest release that may have the errors fixed. I think the other platforms use Eden also (Crystalbuntu, OpenELEC) are in the same boat for ATV1?

- I haven't tried asking XBMC to fix the errors (links) in Eden which needs to happen, but it looks like XBMC contact method is a community based knowledge share rather than contacting tech guys direct - too hard from me to pursue.

- I know some of the issues are due to the Addon provider changing websites or programs disrupting the link, ie: Netflix and Vimeo.

I'm not a tech guy or programmer so I cant suggest any fixit's... sorry.. but I guess XBMC or the ones to address it, and could if they update the issues on the old version (Eden). Sorry that this hasn't given you the answer you need, but this is what I've come to understand.

 

Hey, thanks for taking the time to reply .

I'm only now just getting around to xbmc and thought mashup was a good place to start.

Too bad.

This was one of the features i bought atv flash to get, so though they say it is not their problem, it really is. Not because it's the older gen Atv does that give them the right to not honor an agreement I (we all) bought into.

Deal with this Firecore team. It's the right thing to do.

[quote="fastmarc"]

This was one of the features i bought atv flash to get, so though they say it is not their problem, it really is. Not because it's the older gen Atv does that give them the right to not honor an agreement I (we all) bought into.

Deal with this Firecore team. It's the right thing to do.

[/quote]

This issue with XBMC not being fixable within ATV FLASH is disappointing. I was really enthusiastic about FLASH when I first purchased it, but in less than a year XBMC became practically unusable. I wanted to renew my FLASH Silver, but it doesn't make sense to renew it if there are no fixes or updates on crucial features like XBMC or NAVI X.

I tried to install xbmc on my apple tv gen 1 and I get the message

Error: cannot launch XBMC/Boxee from path:

/applications/XBMC.app/contents/macOS/XBMC

any help

I love the Apple Gen 1 reading about all the
Issues with the Dependencies not met is very
Tiresome. I have been collecting them for a
While and installing Plexbmc 1 channel & Mashup
Ice films Yiffy HD Vidics Filmon all work great
I even now how to install Boxxee box.
I have a Apple TV channel tips and tricks
Facebook page. But it’s very possible to get
All that stuff working because I do it all the
Time. This is using eden 11.0
Plus there is the skin that runs Plexbmc where
It looks like a native app.

I love the Apple Gen 1 reading about all the
Issues with the Dependencies not met is very
Tiresome. I have been collecting them for a
While and installing Plexbmc 1 channel & Mashup
Ice films Yiffy HD Vidics Filmon all work great
I even now how to install Boxxee box.
I have a Apple TV channel tips and tricks
Facebook page. But it’s very possible to get
All that stuff working because I do it all the
Time. This is using eden 11.0
Plus there is the skin that runs Plexbmc where
It looks like a native app.

I love the Apple Gen 1 reading about all the
Issues with the Dependencies not met is very
Tiresome. I have been collecting them for a
While and installing Plexbmc 1 channel & Mashup
Ice films Yiffy HD Vidics Filmon all work great
I even now how to install Boxxee box.
I have a Apple TV channel tips and tricks
Facebook page. But it’s very possible to get
All that stuff working because I do it all the
Time. This is using eden 11.0
Plus there is the skin that runs Plexbmc where
It looks like a native app.

Hey my_music…

Pleae hook a brother up…!

1channel is not even listed as an add-on option for me… I got it all to work on both my Mac & PC laptop for free using Kodi so I’m starting to feel a bit ripped off with this app as no movie streaming features seem to be working for me… Feeling duped and frustrated… If you have tips, advise or vids to help explain, please share.

Kind regards.

Hook a brother up funny! Lol I think you should do the openelec all the apps on Eden are getting harder to work 1channel is out for me also so I just use the OpenElec Movies4me works on Eden Navi- x and a few others.

I have just purchased the new Silver edition for ATV 1 gen and when I launch xbmc it says my version is out of date and needs to visit the xbmc.org site to upgrade as no plugins or addons are supported by my version. All the links are broken non of them is working. Any ideas or fix for this? I have open a ticket with the developers and have got no reply poor customer services for a new user really unhappy.

If you are using a Mac try putting it in application and open it from there or re-download the file.

I just purchased atv flash silver 3 days ago. I was not aware that it doesn’t work anymore. I have sent 2 request for help but have not received a reply and from what I have been reading I guess I wont get a reply. Seems like there would be a law against selling a service that doesn’t work anymore!!!