ATV wont start up

Having troubles with ATV, installed flash and was updating software to enable me to run USB drive but when I was running a patch for smart installer the ATV went into restart and has not been able to start since. Amber LED just keeps flashing. Unable to reset or reboot, it just goes back into flashing amber. The Apple logo appears briefly on the screen followed by no signal message. This then continues to do this over and over again. Hope you can help :?

good to see you got a response, great support for a useless atv hack

I’ve had the exact same problem since installing atv cras h. Try switching on your apple tv while your router is off …it’s the only way I can get mine to start now > the orange light will continue to flash tho it will get past the logo screen.

Have the same problem after smart installer, then maintenance update then last fm. Unable to restart

Have the same problem after smart installer, then maintenance update then last fm. Unable to restart

Does anyone from atv flash actually read these postings? I’m very angry about having bought this on the understanding that it wouldn’t change the way my apple tv works. Since installation the only way I can get my atv to work is to switch it on while not connected to the internet - there very clearly is a problem with the installer! I uninstalled (everything went back to the way it was before) then reinstalled atv flash with the very same results. Why is the orange light flashing permanently now?

Instead of putting all development into the new apple tv I think atv flash should concentrate their efforts in fixing the bugs with the current version ie. tunnelblick app that actually works, start up problems and flashing amber lights - sort these out first before you move on to the new apple tv please!!!

We've address an issue with that was causing reboot loop issues for some users.

To get back on track I would recommend the following.

1. Connect to the AppleTV via FTP (http://support.firecore.com/entries/259290-transferring-files-via-ftp
2. Navigate to the Library/Application Support/nito folder. 
3. Copy the 'mounts.plist' file to your computer 
4. Remove the 'mounts.plist' file from the AppleTV - the AppleTV should now start normally. 
5. Navigate to the Maintenance --> Manage Plugins menu and update the Last.fm item. Restart when prompted. 
6. If you were previously using a network share p you can copy back the mounts.plist file to re-enable it.

Sorry for the trouble.

Hi Max - thanks very much for your help…I can now start up my apple tv without having to disconnect everything. Removing the file then putting it back worked! (I was doubtful whether it would).
The only thing I didn’t have to do was update last fm as it is already on v1.5. So my main problem now is to get rid of the very annoying flashing orange light…any ideas???

ps. I can get rid of it by re - pairing the apple remote on each startup but it just starts flashing again on next reboot!

Your best option would be to ensure Last.fm is up-to-date. This will ensure the issue does not appear in the future.

Regarding the flashing amber light you can avoid this by waiting to connect any USB devices (other than USB hard drives) until after the AppleTV is powered on.

Ah thank you - no more flashing amber light at last! Thanks for your help.

This did not work for me.  The problem happens after I install last.fm.

Didnt help me either.. I did remove the mounts.plist and restarted.

Startup screens works, but still no menu. Can't do anything..

 

/Peter

Same to me after I installed Last FM

And exactly the same to me after installing several suggested updates and Last.fm:

the „normal” startup-screen with Apple Logo and the welcome-trailer with animated photos appear and then suddenly is stopping after the ATV box „explosion” shown up. It’s available with FTP client as described, but no menu and appearance in iTunes on any of my Macs.

PLEASE HELP!!!

The same problem after update last.fm!!!!!!!!

The previous solution from moderator doesn't work for me either!

After displaying the logo apple tv shows blank on my tv!

FIX THIS!!!!!!!!!!!!!!!!!!!!