ATV Seems Stuck somewhere (error 3.2)

Hello all,

I am reaching out to find out if there are any solutions to this problem.

My ATV Black is having some performance issues. So I thought I would go back and start from scratch again.  

Here is what I see.  I can’t update nor do a factory reset from the ATV.

I tried to do it from iTunes, and the ATV can’t be seen when I hook it to the cable

I have the system untethered so I thought I would reinstall from the computer.  ATv flask see’s it, but I get a error 3.2 so it stops.

I also can’t install or remove any extra’s from the ATV.  It is almost like it is full, and stuck.

It still works, but performance is slow, and my ATV buffers when I rent movies from iTunes.


What I would like it to just start over.  

First - any solutions on error 3.2 - I have not found any?

Second - how do I retether?  Maybe this untether is not ready for prime time if I can’t have my system update.  With the maybe update to ATV, I would like to make sure I get the most (if possible) out of my system.


Seemed to have figured out.

After SSHing into the ATV, I deleted all the cache and that seemed to get things moving. I finally was able to do a full restore before starting a new install.

So if you have something weird with your ATV, ale sure it is not clearing the cache to get something started again. Good luck.

this worked for me;

Check the video cache folders:



anytime I have had the diskspace issue it was because of the CachedMediaxxx files in those folders. It should be safe to just delete everything in the folder including the .plist file