aTV Gen 1 can't access attached HD

I don’t know where to start.  I updated to 4.5.  I also used your directions to have the aTV use nfs to get access to a 4TB external HD attached to my computer.

I went through the directions and saved the Manual Share Point as TB 4.  Everything seemed to be going smoothly.  I restarted the aTV and it recognized the TB 4 but not the attached HD that I have been using for almost a year.  So I tried to open files on the TB 4 and nothing showed.  I waited about five minutes.  I spent hours trying so many possibilities, I cannot list them.  Many times I tried rebooting but I got a screen of try DNS…  I took pictures if you want to see them.  The aTV kept blinking amber.  

I decided to shut down the TB 4 and then using Cyberduck I deleted the TB 4 folder from the aTV.  I restarted and it still wouldn’t recognize the 3TB attached to aTV.  If I started up with the drive attached, I got pages of what was not working listed on the screen.  If I disconnected the HD and restarted it would start up fine except ever since I updated to Nito 1.0, I do not hear the beginning sounds with the waves of light.  I checked all plugins, services, utilites, addons, etc. to make sure everything was up to date. I did find that the share file had defaulted back to no so I changed that and started again.   

When I restarted, the TB 4 was there again.  Now it had not been there for 4 hours.  For the past 30 minutes I have been waiting for the Repair AppleTV to start working.  I also tried to “unmount” the TB 4 since I had it on automount but I was told that I do not have the privileges to access the Access Mount Point.

Since I have been working on this for 2 days, I probably forgot to include a lot.  Thank you for any suggestions.

I solved one part of the problem.  I ran the installer again on AppleTV.  I then scrolled down and found that the 10.4.9 was not installed.  So that means when I updated to Nito 1.0, the 10.4.9 Combo was erased.  I re-installed aTV Flash from my thumb drive and now the USB port on the AppleTV recognizes the attached HD.


I still cannot get the manual share point to work.  I still would appreciate any help.