ATV freezes after start but can be accessed with cyberduck

I recently upgraded atv to the latest version via nito maintenance. It worked fine.

In the meantime I restarted the atv a few times, no probs.

But now it gets stuck after the start up video is played and heard. I can access it via Cyberduck and I could run the atv diagnostics (initiated by the remote). But the screen freezes without being able to move the cursor with the remote. Neither do my videos pictures (cover flow) show up in the top row.

Some info about the set up:

  • I did run the atv diagnostics and it says atv is working properly. Restart was possible by using the remote.
  • I have an external 500GB drive connected to it via USB which is configured as the main hard drive.
  • the atv does not show up on itunes, it does not connect nor sync.
  • I can access it via Cyberduck and see the files and directories on it.

I’d really appreciate feedback since I don’t want to do a factory reset. It took me ages last time to transfer the movies and stuff to my external hard drive… Actually I initially thought it was frozen and the external drive wouldn’t work the first time I tried it, it took more than the whole night…

Thanks a lot for help, anyone!

It sounds like the external drive is not being recognized. Is the drive connected and powered on when the AppleTV starts up? Was the AppleTV system software updated recently?

All that I updated recently was the update within Nito maintenance. After that update it was running smoothly. For a little while, make it 3 days or so.

The external drive is recognized by my computer, I did a test on that just now. Anything else that I can check?

You may try this.

  1. Power off AppleTV
  2. Power off/disconnect external drive
  3. Connect/power on external drive
  4. Power on AppleTV

I tried that as well. During which I then connected the drive to my mac to check if it works (which it did).

Still no change. Any other idea perhaps? Or will I have to do a factory reset?

Thanks a lot!

Just had this happen - initially everything was booted up - but xmbc/boxee (in xbmc) would say it could not connect to the server. I tried the stuff I usually try when this happens…nothing. So I uninstalled xbmc/boxee with intentions of just reinstalling it. Before doing that, i installed Nito which I hadn’t had on for a while but i wanted to watch something asap tonite so thought if xbmc wouldn’t work, it would.

Nope - it did a weird install - said it was successful, then had a screen after the apple logo on finder restart that showed a status bar kind of shadowed out that looked like it does while its downloading nito or whatever…but with the same screen overlapping it… then it went to a black screen and I could just hear it reacting to the remote. I tried to restart the atv - now i get the start up video but black screen and the remote sounds in the background. I restarted a couple more times - the startup video got slower and stuttery the last time - would not go passed black screen.

You may try the steps in the post below to see if this resolves your issue.

http://forum.atvflash.com/viewtopic.php?f=6&t=3358&start=10#p14101