ATV Flash Version 5.0

Hi everyone…jailbroke my ATV2, installed ATV Flash and then installed Couch Surfer. Everything worked great until the ATV2 restarted. Now I cannot install Media, Weather, Last, etc. I continually get an error. Is this because of the tethered jailbreak issue. Should I have installed everything and then restarted. Just curious because my ATV is mounted behind my TV which is 8’ up on a wall so the tethered jailbreak is a pain in the butt. If that’s the issue, I’ll wait for the unteathered one before trying it again but if it’s a different issue, I’d like to know. Thanks.

 

tethered = every reboot of atv requires you to redo it.  Seas0nPass and click boot tethered and it will re-do it

Thanks but that wasn’t the case. After it rebooted I couldn’t install anything. Tried several times and for whatever reason, I installed NitoTV and it worked. I then tried to reinstall all the other items and they worked flawlessly. Only took about four tries but for whatever reason, it’s all working now. Thanks for the advice and also thanks to Firecore for the great work!