aTV Flash Installer will not install 3.2.2 on my USB disk

Help!!! Purchased aTV 3.2.2 today, fully expecting to be enjoying my Apple TV’s new found capabilities tonight … Well …, not quite.

Try as I might, I have not been able to complete an install of aTV 3.2.2 on my 1GB Lexar USB disk. I have the “OSBoot” disk image mounted on my G5’s (Mac OS X 10.4.11) desktop and the aTV Flash disk image mounted on the same desktop, along with my USB drive. I launch aTVFlash, see the aTV Flash Installer window, click “OK” to “unlock the magic[1],” click “yes” to “accept this agreement,” select the name of the USB drive, click “Start,” click “OK” to erase the disk, see a few flashes on the USB drive’s LED within about 10 to 15 seconds, and then the USB drive is unmounted :? and the aTV Flash Installer will just sit there for what I am sure will be, if I let it, at least the next millennium. :roll:

At this point, I can use Disk Utility to erase the USB drive so that it will re-mount, using the same name that aTV Flash Installer expects to see. As soon as the drive re-mounts[2], the aTV flash Installer window changes, listing the plugins that I may “wish to install.” I hit the “OK” button to continue (I believe) the install, see about a 1/4" long progress bar and an indication that the program is “Copying files… 0%.” I wait five minutes, and another five minutes, and yet another five minutes … I leave to begin the dig on the second Panama Canal. I fully expect that when the water is in place and the ships are moving, that the install should be finished. Oh contraire, my naive one. Still 1/4" of progress bar and still 0% files copied … :x :x

What the heck is wrong? Am I doing something wrong? What can be done to correct this problem and achieve an actual install!??! :?

[1] The only magic I have seen so far is the disappearance of $49.95.
[2] Actually slightly before the drive’s icon shows up in the finder.

I had the same issue. But got no reply to my problem. I retried it on another G5 running Leopard and it installed 3.2.2 and created the USB.
But it still won’t install on my AppleTV. I’m not sure if using a G5 instead of an Intel Mac will work?

The AppleTV shows a no entry sign as it boots then goes to the white apple logo then just boots normally.

I don’t know why it is all so hard.

Tekytek

Make sure you are running the installer image directly from the disk image. Do not copy it to the hard drive first. The disk image contains necessary data for the installer to complete.

Make sure you are running the installer image directly from the disk image. Do not copy it to the hard drive first. The disk image contains necessary data for the installer to complete.

As instructed, I downloaded OSBoot from Apple and launched the .dmg file. The OSBoot disk image mounted, displaying its drive icon on my desktop. No other action was taken with this disk image (no file transfers or copying).

Next I unzipped the aTVFlash file downloaded from AppleCore LLC. The resulting .dmg file was launched, an aTVFlash disk image mounted, displaying its drive icon on my desktop. Neither of the two visible files shown on the aTVFlash disk image were copied or otherwise moved from their original locations. in every attempt to achieve the expected results (a working USB drive), aTVFlash as always launched from the aTVFlash disk image.

Since the original posting, I have tried a second stick, a 2GB from Transcend. Same results. Or, better, lack of results.

As previously mentioned, (for either USB drive) the USB drive’s LED blinks a few times, is unmounted, and remains unmounted. There is no indication that any partitioning was created. let alone any files loaded onto the USB drive.

Email sent.

Finally got it to work with a San Disk cruzer Micro 512mb, and using an old G4 running Leopard 10.5.4.
For some odd reason it wouldn’t install on the G5 running 10.5.4 it kept stalling at 0%.

Thanks for the help.

TekyTek

For me is the same, when I launch aTVFlash, and, after partitioning the stick and asking for what to install, it starts coping and still remain at 0% forever.

Al instruction you provide are followed but no result with 3.2.2 as well as 3.2 witch have permission problem you solved with this release.

What I can do due to solve the problem?

What brand and model flash drive are you using? Do you know if you are running the installer under an Admin account?

I’m running the installer under the Admin account.
I’ve used one 1 GB SanDisk Cruzer Titanium Media and 1 GB ICEBERG technology and one 512 MB Memorex, always the same result, firsts steps ok and then coping still remain at 0%. I’ve tried to restart machines, to download again 2Z694-5485-1.dmg file. But always the same result.

Please email us through our website and we can look into this further.

http://www.atvflash.com/contact.php

[quote="“atvflash”"]

Email sent.[/quote]

Located a new Memorex 256MB flash drive.

Unlike the results during previous attempts at creating a patch stick, this time the Flash Installer quickly partitioned the drive, unmounted it, remounted it, presented the list of files to copy, changed windows when I clicked “OK,” and then just sat there (now about 15 minutes) “Copying files… 0%” …

Nothing but 0% …

Still nothing but 0% …

Still nuthin …

Why!?!?!?!?!?!?!?! :? :roll: :x :roll: :?

Can you email us a copy of your Console log file. This would help in determining the root of the problem.

  1. Open Console in Applications > Utilities
  2. Enter ATV in search field in upper right corner.
  3. Run through aTV Flash installer
  4. Select all text shown in Console.
  5. Choose ‘Save Selection As’ from File menu.

Sorry for the trouble.

Have the same issue(s).
Followed the instructions step by step, word by word. When having mounted both neccessary dmg’s and starting the creation process the following happens:

  • usb stick disappears from desktop
  • partitioning starts with security question (something like “all data will be … bla bla”)
  • when finishing the partition the installer says “copying files 0%”
  • then it sticks there for plenty of time and nothing happens
    Tried it with SanDisk Titanium 2GB, some different sticks (all 512MB). No change. Image file for OSboot is definitely okay, used it for some other purposes and read data perfectly.
    I’m using iMac C2D, 2.6GHz/4GB/320GB with Leo 10.5.4

Anyone with issues willing to try this?

Before running the installer- open the the disc utility program from APPLICATIONS/UTILITES - and select your usb drive - click on ERASE and select MAC OSX JOURNALED. Then erase it.

Then - when you try the install process - when you are asked to select the components to install - ONLY put a check mark for ATVFiles. do not check off anything else. (i know the codecs one you cannot deselect).

Does this give you the same result of it just sitting at %0 for 2 or 3 minutes?

Yeah, I tried - because what other choice do I have :?

Tried it and nothing changed: process sticks at 0%
Even for more than 3 - 4 minutes.

:frowning:

No help? Neither of an admin nor of the “Support Department”?

A kind of disappointing.

Sent my console log to the guys and got NO (!!!) response … :frowning:

Refund seems the better alternative in the moment.

I have had the same issue on a G5 Leo system. Sits at 0% copiying files. Used a few different flash drives. Can anyone from support PLEASE chime in?

This issue has been found to correlate with an outdated version of Java installed on the computer.

Download and install one of the current versions below, and the problem should be fixed.

Sorry for the inconvenience.

Tiger 10.4.10 and later
http://www.apple.com/downloads/macosx/apple/macosx_updates/javaformacosx104release6.html

Leopard (64 bit intel systems only)
http://www.apple.com/support/downloads/javaformacosx105update1.html

No, sorry guy … no change at all.

… and what do you install if you have Leopard running on a non-64 bit Intel machine?