aTV flash installer password

everything including jailbreaking went smoothly, but on the second to last step when i'm installing the program to my apple tv, after it finds my apple tv, I click next; and it asks for a password for remote host. 

I've tried everything and looked everywhere, can anyone help me out as to what the password is? 

I'm stuck on the password too. ATV says it's running version 4.1

i dont know what password this may be. is it the one you used to create this account????? i know the default root password is "alpine"

I've tried root, alpine, my login passwords, frontrow; nothing is working. 

huh, i have yet to get to this point... i am stuck searching for my device...

You need to jailbreak before you can type in alpine i believe. Look at the pre installation requirements. However, for some reason I have an 4.2 firmware on my apple tv and not a 4.1 so I cant jailbreak. If anybody could help me with that that would be amazing.

Unfortunately the 4.1 AppleTV software is not yet supported - we're planning to have an updated beta that is compatible soon.

When you say 4.1 you mean firmware 4.2 that reports under about as 4.1 or something else?

Will you send out and email to beta users when it's available?

Right. The versioning is a bit confusing.

ATV 4.0 = iOS 4.1

ATV 4.1 = iOS 4.2.1

ok, i tried this about 100 times. i cannot get it to work, my firware is straigtup 4.0 ATV, as stated in my settings menu on the apple tv… ive tried alpine, the password i created about 100 times, the ip address, everything. gosh. someone help me get those files transfered. is little snitch affecting this transfer:?

im having the same problem with the remote host password. Has anyone figured it out?

ive still been trying to do this . its not working. idk why its not accepting this password. im on 4.0 ATV and im even SSH and commands work ( ie: killall Lowtide)

Same here i can ssh with no problem,still stuck on this stupid remote host passwrd ugghhh

Same problem here, how can this be resolved?

Please let us know password asap......

ok you guys that are getting password issues.... i dont get that. i didnt even get asked for a password.

im having the same issue

I’m having the same issue about the remote password…i sent a e-mail to firecore. It is frustrating of their lack of support.

I'm getting same issue....asking for password before transferring file. My atv is jailbroken and software is at 4.0 also. I thought this was going to be a lot easier....what a pain!

theres a post on the forum, thats called “option B”. THIS STRAIGHT UP WORKS. it requires a bit more work though, only do it if your good with computers but i finally got my thing to work after this problem. i now have couch surfer and everything. thank you to the anonymous who posted the soultion