aTV flash Installer can't see my ATV2! Please Help!

Hey everyone, it jailbroke fine, but the installer claims it can’t find my device, even though it’s on my network and connected to the internet.

 

Is there a way i can SSH the install? Any other ideas? Need help on this one.  

Are you able to SSH into the Apple TV?

How is your aTV connected? WiFi or wired?

When you say the installer cannot find your device, do you mean it doesn’t appear in the drop-down list of discovered devices?

If so then try entering the IP address of your AppleTV manually (you can find the IP address via Settings → General → About on the AppleTV)

ATV is wired. The IP never appears in the dropdown, and on the MAC version of Season Pass doesn’t allow you to manually put in an IP. Luckily I had a windows 7 laptop hanging around, and sure enough, i could place in the Manually IP and everything is working fine. However, if I didn’t have Win7 PC around this would have been a lengthier issue.

 

Thanks everyone, i didn’t really solve the issue, just found a work around

Well you may have. Firstly Seas0nPass doesn’t require the IP Address. aTV Flash does (likely just incorrect terminology). However the Mac computer you were using, is it WiFi? If so there is a thing on wireless technology called AP Isolation. What this does is put your wireless device on a separate virtual network (in essence) and will disallow communication to other devices on the network. However if it is wired or AP Isolation isn’t enabled then something else certainly is going on.

THAT makes perfect sense, cheers.

Since I do not have a Windows laptop, can anybody help me fixing this problem? aTVFlash still doesn’t find my ATV, connections are OK. HELP?

same problem here, no windows only mac. Is there a work-around?

Ok I found a solution / workaround: switch on airplay on atv and restart the installation of 1.3. It should do the trick!!

The installation instructions for ATV Flash (black) mention the fact that Airplay needs to be enabled on the ATV2 for the installation to work.

Hello, I am having trouble as well. I could not find Airplay on my PC but I found it on my ATV and enabled it. The Black flash still does not find my Atv. Any suggestions?

Thanks, Mrx

 

Same issue.  The thing is, since jailbreaking with Seas0nPass, My ATV and computer arent speaking to each other.  Is there an alternative?  I’m finding this a bit of a pest, I cant afford to throw away $29.95 on something I cannot use

Oh yeah, they are most definitely on the same network.  No network issues.  Whats this AP isolation that was mentioned… Not sure what that is, or why it would be active in my home network.

[edit]  Wired the ATV and the mac, ethernetted to the router.  Was able to install whats necessary. Seems I am going to have to leave the AppleTV connected by ethernet.  No big deal, the cable was there, plugged into the TV but not really doing anything (my TV is ancient in getting internet on it terms) so its all good.

I did get mine working, I had to hook up the power cord as well as the usb cord. It should work that way.

 

Regards, Mrx 

 

Same problem for me.

I’m trying to install the aTV flash and my aTV2 doesn’t appear in the drop down menu.

I have a Macbook Pro and wireless network setup. Airplay is active (I can stream music from my Mac).

 

Any suggestions??

The chances are that something at your network level is stopping e Mac Book Pro from talking to the ATV2. Can you do something simple like ‘ping’ the ATV2 from the Mac? If not you will need to work out why that does not work. Lots of people have had issues with settings in their router stopping devices talking to each other.

Hei… 

 

I had the same problem … ! Was fooling around with this for awhile.!

While doing some troubleshooting I tried to use “remote” on my iPad I noticed it wouldn’t connect ! 

Airplay was turned on, on my aTV, but since it was a fresh install I had yet to put a password for my Airplay, I did that and I could finally connect my iPad… ! Then I tried to install aTV flash again, and I finally it found my aTV … So this is was made it work for me, and I’m guessing I won’t be the only one that this will be the solution :wink:

Hi all,  I am running into similar issues with the latest version of Seasonpass and aTV Flash (black).  Here is a summary of what I have:

Running on Windows 7

aTV2 with latest 5.0 (iOS 5.1 - 9B179b) iOS

Successfully installed latest Seas0nPass using Tethered Boot

Performed pre-requisite steps for aTV Flash (black)

  • Turned on AirPlay
  • Turned on Home Sharing on aTV and computer.  Tested and was able to share files between computer and aTV successfully
  • As one user recommended I added a password to AirPlay

However, whenever I try to run the aTV Flash (black) application (March 30, 2012 build) it fails to find my aTV2.  As soon as I confirm the terms and conditions it stays on the “Check Installer Version” for a long time and eventually says it cannot connect and to check to ensure that I am connected to the Internet and to ensure the aTV is on the latest version.  I’ve also ensured that I can ping the aTV2 IP from my computer and I am able to.  

 

Does anyone have any suggestions?  I’ve been through the instructions many times and think I’ve tried everything.  Any suggestions would be appreciated.  Thanks.

 

UPDATE: I'm still not sure what my issue is/was, but I tried to run the aTV Flash (black) from another computer and it was able to connect to my aTV2 as expected.

 

I’ve tried everything posted on here and atv is not appearing in the drop down box. I’ve been trying to install for two weeks, please help. I’ve tried wireless and wired. I’ve tried on an XP and a windows 7 pc but still nothing. Any suggestions? Can I ssh it directly onto atv? I can access and ssh other program’s. Any help would be greatly appreciated.

hi there, i’m having the same issue.  i have an iMac.  i go through the jailbreak fine, then when i try to run atv flash, it gets to the find devices part and comes back with nothing.

hi there, i’m having the same issue.  i have an iMac.  i go through the jailbreak fine, then when i try to run atv flash, it gets to the find devices part and comes back with nothing.