ATV flash cont. restart loop

Hi all,

lost power the other day and appletv wasn’t working right after that so I i redid the jailbreak, installed ATV flash on newest untethered jailbreak for atv2

start adding last.fm, couch surfer, etc.

when it asks if i would like to restart apple tv after the install and i click yes, it gets stuck in a contin. reboot loop… i see the apple logo, then my tv says there is no info from the source, i see the apple logo, and tv says the same thing.

 

i try to unplug everything and restart that way, but its still stuck in the loop

the only way it seems to get it out, is to re jailbreak it and start again

 

never had this happen before… any ideas?

 

Windows 7

Newest seasons pass

Newest Itunes 10.6.3

Newest ATV flash

 

thanks in advance!

I have a similar problem. I had to Jailbreak a second time cuz my atv2 didnt have a ssh connection with Putty…was getting "connection failed. After I reinstalled everything, I changed my password before updating Nito tv. While installing Plex the screen went blank, Apple logo comes onscreen then goes off again and the atv box flashes. This keeps looping. I’m so pissed!!

Hi!

 

For me the same problem…after updating it keeps restart in a loop…:frowning:

Hope someone can fix it?

Thnx

could it be related to the “beigelist” problem that was occurring a little while back with the installation of NitoTV?

has anyone has the problem after installing Nito? 

i’m going to try adding the extras and not adding nito… lets see

Also, when i have to redo the jailbreak, i have to do it twice- first time i’ll get one of the usual errors 16004, 2005, etc. and the jailbreak isn’t done, so i redo, no errors, and its done properly

Edit: Downloaded atv flash again, downloaded new itunes

Installed ATV flash- noticed a new 3rd party app

installed everything except nito, remote

clicked NO for restart on all installs

installed XBMC, auto restarted and is stuck in the loop AGAIN!

Attempt 2:

Installed atv flash again, installed all the programs that don’t need an auto restart

did not restart when finished installing, just exited out of the maintenance menu

putty into the atv, killall AppleTV command

atv still stuck in the loop!!!

 

really dont know what to do…

just old school putty xbmc onto my atv for now… need to watch something!

hopefully the problem is identified soon!

deleted

I’m having this problem too, updated via the maintenance menu and now unable to start aTV2. I can get the apple logo to appear but it simply stays for awhile and then the device restarts.

Same problem here. Updated “Maintenance” successfully and then rebooted my ATV2. I get the apple logo and then the loop.

Here the same, went to Maintainance Menu, chose to update Couch Surfer Pro, and now enderless Loop. 

 

Waiting for Correction from Firecore.

 

Regards

Kevin

 

This issue is related to the Plex plugin, and some of the underlying components that both Plex and aTV Flash (black) rely on for loading extra menus on the Apple TV. We’re working on a better fix, but for now a workaround is to remove the Plex plugin by following the steps below.

  1. Connect to the Apple TV via SSH (http://support.firecore.com/entries/316002)
  2. Enter the following command to remove Plex: apt-get remove com.plex.client-plugin
  3. Once the removal is complete, power cycle the Apple TV and everything should be back to normal

Sorry for any trouble.

 

Thx for the help there. Ill try it after football :smiley:

 

 

 

Thank you for addressing this issue.

Solution confirmed. 

Ditto, worked for me as well.

Is there a way to install Plex on 1.7 or should we wait for a new firmware?

 

 

Thanks

Mike

I had to Jailbreak mine again cuz i couldnt ssh with Putty. I got that fixed then relooping started before installing Plex; happened when I tried installing Weathet. Jailbroke it again w/out iPlex…so far so good.

Am I supposed to Ssh via micro USB or over the network?

but i don’t have plex installed and i’m not installing it as per my second attempt… 

still getting the issue

Network.

Thanks nicaaw

Thnx! It works for me!

I understand that uninstalling Plex will resolve the problem, but how do you SSH into ATv2 when its just looping on the apple logo? It would be nice if firecore tests these updates very well before advising us to do so!

I’m mega pissed right now cos my ATv2 is useless at the moment!