aTV Flash (black) -- Installation Failed

I used the latest version of Seas0nPass to JB to 5.3.  My aTV reboots and looks like it’s working well with the FC icon showing up on the settings.  However when I try to run the aTV Flash, my installation fails.  It says, “Oops, it looks like your Apple TV is not accessible, or the connection was blocked by your firewall.  Please check your Apple TV and firewall settings and try again.”

 

What’s going wrong here?  I’ve tried to JB several times now and getting the same issue.  I also have trouble using cyberduck to log into the aTV.  It’s like the JB didn’t fully work.

I am having the same issue after upgrading to latest version of SeasOnPass 5.3. Have you had any success?

I was able to use the xbmc directions to upload xbmc. Took more effort than the flash, but it worked. Seems the flash wasn’t working but the JB worked fine. http://xbmc.org/download/

Same for me

cannot install because of  Oooops

1.no internet connection

2. an older version of atv flash

and i have a connection, and downloaded the latest version ?????

The install of XBMC was not a problem ...

 

I also had some issues installing. I fixed it by resetting the root password to the original 'alpine' again.

After that the installation went fine and everything was working like a charm.

Later I changed the root password again to my own.

 

I am also having a problem installing the latest atv flash.  I originally had a PC and jail broke and installed atv flash using my PC. I recently purchased a mac and when i attempt to install the new atv flash using the network. I get installation failed .... sorry, the installer could not install maintenance (error 3.2).

Help what to do.

[quote="needle52"]

I am also having a problem installing the latest atv flash.  I originally had a PC and jail broke and installed atv flash using my PC. I recently purchased a mac and when i attempt to install the new atv flash using the network. I get installation failed .... sorry, the installer could not install maintenance (error 3.2).

Help what to do.

[/quote]

 

Try this:

1) Login into your apple TV with ssh root@XX.XX.XX.XX (IP-Adress of your AppleTV - Password is alpine)

2) run following command there

apt-get install --reinstall com.firecore.maintenance

3) logout

4) reboot your AppleTV

It should be there, if not, try installation again.

[quote="Carpenter940"]

[quote=needle52]

I am also having a problem installing the latest atv flash.  I originally had a PC and jail broke and installed atv flash using my PC. I recently purchased a mac and when i attempt to install the new atv flash using the network. I get installation failed .... sorry, the installer could not install maintenance (error 3.2).

Help what to do.

[/quote]

 

Try this:

1) Login into your apple TV with ssh root@XX.XX.XX.XX (IP-Adress of your AppleTV - Password is alpine)

2) run following command there

apt-get install --reinstall com.firecore.maintenance

3) logout

4) reboot your AppleTV

It should be there, if not, try installationI don't 

 

Dont understand, how do I log into my Apple TV?  I'm new to all this, just started using mac was easier to install on PC but gives me same error when I try

[/quote]

If you have a Mac, just use the Terminal.app and type

ssh root:alpine@x.x.x.x (the x's would be your ATV's ip address)

 

passwod:alpine

 

If you have a PC, use PuTTY

Put you ip address of ATV2 into spot where it asks for it then ckick OPEN

Login as: root

 

passwod:alpine

 

run commands shown in prev post

When I attempt to apt-get --reinstall com.firecore.maintenance, it says com.firecore.maintenance is invalid

and when i apt-get --install com.firecore.maintenance, install is not understood

 

also, at the beginning of my ssh session, it says that the authenticity of my IP address can not be established, are you sure you want to continue connecting ( yes, no) 

i type yes 

Disregard the last post, my problem is after I get into Apple TV, -install and -reinstall are not known

[quote="needle52"]

Disregard the last post, my problem is after I get into Apple TV, -install and -reinstall are not known

[/quote]

 

I've not used those commands, when I saw your post I did a search and found the answer I gave you in this thread:

http://forum.firecore.com/topic/4337

 

Maybe you can re-try the installation on a PC, I had no truble with mine.

Worked for me :slight_smile: correct commant : apt-get install --reinstall com.firecore.maintenance
Thanks a lot!!