aTV Flash (black) install error 13.1

Hello - I bought aTV Flash (black)

My ATV2 was running 4.4.4

I jailbroke with sn0wbreeze and iFaith (today, after apple stopped signing 4.4.4) - so I can now see things like nitoTV in the menu etc.

Home Sharing is on

Airplay is on

aTV flash installation can see my ATV2 but fails after “transferring files” with the error “Sorry, the installer could not install Maintenance (Error 13.1).”

Any help appreciated!

thanks

 

 

 

Have tried this on wireless and Ethernet - have identical error message. Any help appreciated.

Anyone else had error 13.1? Am I missing something? Could this be a serverside issue at firecore?

I’m really surprised no mod has sent even a holding reply to this post. Regardless of legitimacy this is a 30 dollar product. You lot won a survey on “best 3rd party app” to install on atv, I absolutely guarantee you that reputation won’t last unless you can be a bit more pacy on getting back to paying customers with queries… up to you…

Have attached logfile from latest attempt (now removed seems fucking pointless)

I’m having the same issue.  I’m sure they’ll come up with a fix quickly. 

Same here.  I really hope this gets fixed.

I think the reason I might have been getting the error was I had the apple tv turned on white solid light while I was trying to install ATV 2 software.  When I turned off the unit (leaving it plugged in) and re-ran the ATV flash it completed and said successfully installed.  Hope that helps.

 

Cheers davidw.9261 - tried this but it didnt work…

 

but…I take back my moody comments above…seems they’ve been working pretty hard on new version of seas0npass and atvflash which should fix everything (see here: http://blog.firecore.com/7437) …seeing as i have a jailbreaked 4.4.4 i’m guessing I

 

  1. run atv update to get new legit firmware from apple

  2. use new seas0npass to jailbreak this

  3. install new atv flash

 

only question is if I need to rollback to a legit 4.4.4 before triggering the apple update

Yep, same here. Jailbreak with sn0wbreeze without problems.
Purchased aTV Flash Black today,
Didn’t get it installed - neither from windows nor mac.
Mac Error: 13.1
PC Error: 9.100
I hope this is going to get fixed soon. 30$ spent and didn’t get it installed sux.

 

EDIT
I did this double posting, cause I was facing both errors on Mac/Windows.
Now the installation was completed.
I posted this in the 9.100 Error thread. (Posting #22)