ATV Flash black hanging during installation

The ATV Flash Black 1.5.1 installation is hanging when “transferring files”.

I have tried it multiple times with the same result.

Thanks for any help people can provide

same here

I would wait a while.  I suspect the servers are currently under very heavy load.

thx… worked next time.

If it hangs, Just force quit and try aegean. 

Worked for me in second attempt.


This is not a server overload issue.

I also had this issue, but it resolved itself on the second attempt.

It is a server issue, it appears as though is taking a really long time to respond. To fix it, I did this;

  1. Run the installer, if it takes more then 15 mins close it.
  2. Run the installer again, it will finish very quickly, but also leave a few packages in a broken state.
  3. Run these three commands from SSH prompt:

killall -9 apt-get aptitude
rm -f /var/lib/apt/lists/lock
apt-get -y update

  1. Reboot, install extras through Maintenance.

When you do the update from the command line you can see the progress for each repo, and for me took almost 20mins to complete since it was going at ~1k/s.

If you aren’t comfortable using SSH commands just wait a few hours to update and it should sort itself out!


JONEZ is absolutely right …

When you check the procesess you will see:

262 ??         0:00.01 sh -c apt-get -y update > /tmp/fcinstaller.log 2>&1

When you take a look at /tmp/fcinstaller.log you will see:

Get:23 stable/main Packages [1766kB]

gzip: stdin: unexpected end of file
Err stable/main Packages
  Sub-process gzip returned an error code (1)
Regards, Richard

I had the same problem,the first time i just opened the dmg file & it was hanging for ages

the second time I dragged the file to my app folder on my mac & it installed pretty much straight away.

For me, after trying this I’m getting 

Err  Release.gpg                                           

  Host Unreachable

Ign  Release

Ign  Packages

Ign  Packages

Err  Packages

  Cached Failure

Fetched 950kB in 2min 0s (7909B/s)

W: Failed to fetch  Host Unreachable


W: Failed to fetch  Cached Failure


E: Some index files failed to download, they have been ignored, or old ones used instead.

I had to do an apt-get upgrade and reboot....
install extras and everything works.

It may happen. I have faced also the same problem. But every time it works perfectly when i quite it and try in next.