aTV Flash (black) 1.0

Ok so i have the lastest version of atv flash before the 1.0 update. Everything works great. Now that the new atv 1.0 is out do I need to run the initial atv flash process to install again or can i just update thru maintenance?

 

 

Updating from Beta/RC1 to 1.0 will require you to run the installer from a Mac or PC.

Once 1.0 has been installed, all future updates can be installed through the Maintenance menu.

Gotcha thanks for the reply.

 

Do you know if it would mess with the settings. (login, passwords, preferences etc…)

Nope. Updating to 1.0 will leave all your settings happy and unchanged. :)

AWESOME!!!

 

I’ma update them bad boys tonight!!! I have (3) ATV 2’s

 

Thanks again!

I understand it has to be tethered via usb but can the atv2 still be attached to the tv or do I need to disconnect the ethernet and hdmi and the power?

James - It doesnt need to be connected via USB does it?

So, for me, I download the latest version from my account (Release 1) to my PC (located upstairs). I then run the program, select the appletv (which is downstairs, attached to my TV and connected via wire accross my network to the router/PC) from the drop down menu. The files are then transfered to the aTV (accross my network).

Is this correct please?

Thanks.

Right. Just run the 1.0 installer from a Mac/PC and the 1.0 update will be installed over the network. No USB cable required.

I love aTV (black) - great piece of software :slight_smile:

I just updated to version 1. First, I wanted to remove XBMC as I’m only using Plex all the time. Removal wasn’t working and I had to follow some hints using Filezilla and remove the folders manually to get rid of the wrong menu entry.

But here’s the bug I’m facing now: I can’t install Couch Surfer or last.fm - although the installation says “Successful”. I checked the lockfiles and it reads

E: Could not get lock /var/lib/dpkg/lock - open …

And I’m getting the very same error when trying to de-install e.g. Remote HD. “Removl Successful”, but again the very same log file message.

 

Any ideas?

Can I ask why you want to remove xbmc?

Because I had trouble getting media files to run and I stream everything via PLEX Client from my Mac which is more convenient.

 Oh I see, I thought that was just me, I haven’t ever been able to get xbmc to play music but its movie addons are the bomb. The Media Player is absolutely superb. I love the metadata photos, so I haven’t really missed the xbmc music. Thanks for replying, I thought I was missing out on something by removing it! 

edit atroshus  speeling!

Solved it to install Couche Surfer Pro by using the Terminal

 

‘AppleTV:~ root# dpkg --configure -a’

:slight_smile: