aTV Flash 4.5 (4500) Installation on Apple TV 3.0.2 (Silver) Does Nothing

Greetings All …

After installing aTV Flash 4.5 (4500) on an Apple TV 1st generation (silver) running software version 3.0.2, I don’t see any new features or menu items on my Apple TV. The installation process progressed without any errors. The progress indicator suggested a successful installation. And the “Installation Successful” announcement at the end of the installation gave me every reason to believe the installation was, indeed, successful. When I reboot Apple TV, I see no indication that FC software has been installed – no maintenance menu, no other features or options present. The installation process did not prompt me to select any plugins. But if I understand correctly, the aTV Flash 4.5 installation process doesn’t do that any more.

So now I have an Apple TV that has no new features installed. I have spent $39 to achieve this goal. And as I read through the various support messages in this forum, I get the impression that the various e-mails I’ve sent will go unanswered and my questions here will remain unaddressed. As James appears to be the only person who responds to support messages, I’ll ask this question one last time:

“James, what’s going on? Why doesn’t the install process install anything on an Apple TV 1st gen running 3.0.2?”

If you’re unable or unwilling to respond, I’ll declare the purchase of aTV Flash fraudulent and demand a refund. I’m a little disappointed in what I’ve read here.

Please advise …

Stephen

I, too, have installed this software.  Well, to be precise, I installed it on my flash drive, followed the instructions, and never saw anything that indicated it was installing on the ATV silver 3.0.2.  So now I am wondering if I’ve wasted $39 bucks.  I really hope to get a response. 

Hi

 

I have exactly the same issue! I have been using aTVFlash for 3 years and have been very happy with it. I waited since Aug to install the 4.5 update to let the bugs get shaken out. I have paid a total of $80 for permanent upgrades and support.

Now that the latest update seems to revert the ATV back to stock operations, I basically have a silver paperweight.

Please can we get some response from Firecore on this?

 

Stefan

I just installed the 4.5 on my recently purchased 160GB aTV1 with broadcom …15 Crystal HD card. 

It worked flawlessly.

 

Tweet the boss here, @jabeler. He replies.

 

 

Yes, i had the same issues and never was able to install the software using 8 different USB sticks including one sent by the FireCore. 

This has been the worst experience i have had with any software in my entire career. This is an absolute waste of money. FireCore is NOT capable of handling the support issues (nonexistent), the software is garbage, and the organization is very unprofessional.

Don’t get fooled by the marketing colateral, read the support forum issues before you purchase, I made a mistake of not doing this and paid a price of wasting enormous amount of time and never succeeded. 

 

THIS IS A WASTE OF MONEY. Read all the issues from variety of people. As sgm said in his post, THIS IS TOTALY FRAUDULENT.

ns

 

I am not quite as upset as some others on this thread. I have had 3 years of happy use, and hope to continue. But I really understand your frustration.

I mailed support , and a few days later received the following reply:

"Hi, your best option may be to perform a Factory Restore and start fresh.

1. Perform a Factory Restore through the Recovery menu. The Recovery menu can be accessed by following the steps here: http://support.apple.com/kb/HT1560

2. Update the Apple TV software through the Settings --> General --> Update Software menu.

3. Install the latest version of aTV Flash using a USB flash drive."

As it took them several days to get back to me, I had already got a workaround which gave me what I need. (Also, I am a bit nervous on the ‘best option may be’. This is the same as hitting a faulty TV to make it work, or rebooting a Windoze machine. - We don’t really know what is wrong, and probably never will. So try brute force!)

Basically, I did a ‘jailbreak’ (not quite on a aTV1, but you know what I mean). Then I loaded HDRemote, XBMC and Nito. I now have the functionality that I need! Without aTVFlash. FOR FREE! The above are individually available for download at no cost.8)

I still believe that WHEN IT WORKS aTVFlash is good value for money. It streamlines the process, provides a lot of functionality (something in there for everyone! But each will probably only use a small proportion of the extras) and IN THE PAST I have had good support.

Perhaps this is a lesson to the Firecore guys. - Your product is well priced to provide convenience and a streamlined experience, with wide functionality. But if your support is not up to scratch - the same functionality can be had for free for a little effort!

 

I’m in the same situation as everyone above and since this is my first experience with aTV Flash I’m not feeling as forgiving as the rest of you who have received some benefit for your $39.95.  This is completely unacceptable, imo.  Time to start tweeting!

Are you aware of the amount of things that can go wrong in this proces? And you pick the most obvious. 

Did you have a fully functioning apple tv before, which you had used for a while and knew well, and THEN you spent the money buying the aTV jailbreak?

My ride had been: I bought two silver models, one after the other, the first without Crystal card and a Dharma installation, the other with Crystal card and the original firecore break from 2010; THAT had a lot of hiccups.

After a lot of love and tweeking both flow like water now. I can’t say exactly what I have done, apart from not giving up. The Crystal one I thought I had lost, but then I did a restore and immediately after an aTV install. All my precious preferences were still there, but the bugs were out. Now even 1Channel is smooth sailing. 

IF you just bought your Apple TV and you cannot make it work, I suggest you look at it as one of two options:

your Apple TV is 5-6 years old and susceptible to heat, which may have worn out its heart

or

go back to the seller and demand a refund.

BUT if you can get the original Apple frontrow installation up on you screen - after a reset - you SHOULD be able to slide the sTV in.

all the best, and a happy new year from a happy customer.

Turns out the problem was, or appears to be, that I was not connected to the internet while doing the installation.  Once I connected the installation went fine and worked exactly as described.  

In addition, I want to mention that FireCore support responded quickly to my request.  Fortunately, I had already figured out my problem.  

 

 

Sadly, the promise of the new features (which did show up on my aTV) are not as described anyway. After several phone calls and emails to get the software (card charged but never got download code), I finally got the download and was able to install. The version of Firefox is 3 or 5 (can’t remember) but it’s so old that none of the sites I want to stream from (Hulu, Xfinity, etc.) will work as they don’t support the ancient version. There appears to be no way to upgrade the version, so it’s basically useless. Extra storage or hard drive space is a very convoluted setup and isn’t for the faint of heart. In fact, little of the software that is to add functionality to my aTV is truly of use in my opinion. I’ve emailed for a refund and removed the software. Hooking up my Mac to my TV and sound system took 1 minute and I can control it from my iPad or iPhone or even a wireless keyboard/mouse. Much easier and less hassle.

Good luck to you…if all else fails you can charge the purchase back through your credit card issuer for “not as described” but I think they will respond to that email as quickly as they did to me which was within a day!! Funny that they respond to refunds but not to getting the software to work so they don’t have to refund!

It’s really crazy how some people seem to think that things create themselves. That no amount of user responses is part of the making of anything. This guy just want his money’s worth - ie. he want the world to look like he does, or be damned!

I am just a happy user of two aTV1. And I can say that it works. Not to say XBMC wouldn’t work easier or better on hardware that didn’t need to be broken into, or a that it WOULD be nice if you didn’t have to do anything yourself to get a functioning browser for hulu, but this is the case: The hardware is being asked to perform differently from it’s original intention. And due to the dilligence and or ingeniuity of people, it CAN. In most cases.

With all the people keeping FireCore afloat, don’t you think it might work with a few of them?!

krabat - I was ecstatic when I found this software and thought I could extend my AppleTV for more. Also to note, I have upgraded mine to a larger & faster and cooler hard drive so what I wanted is the browser functionality. I was willing to pay for just that and not any of the other features. I don’t use XBMC or the rest, so a browser that is ridiculously outdated with no foreseeable upgrade options is of no use.

But you point out that you are more tech-capable than some of us but the promise of this software is that you don’t have to be. The other promise of this software is that you get Firefox, not that you get old and outdated Firefox. I’d be happy to load another browser or do something to get the browser to work right, but without support and information I have no knowledge of how to do that. Since my questions were not addressed by the company that made the software, the issue isn’t about how much better this makes an AppleTV, but that it doesn’t meet the promise of what it said it will do. My software loaded right up and restarted my AppleTV repeatedly while loading without any issues, so it worked exactly like I expected for installation. What it didn’t do was provide further instructions for us “less than developer” types.

If you have a way to load a current version of Firefox (or other browser), a proxy server (they state additional software can be loaded) or anything else that can provide such functionality, I’m all ears and would appreciate the advice.

I don’t have the time to experiment with this at the moment, but please observe, that the Apple TV 1 runs OSX.4.7 (.9 for some drivers) - which means that some modern functionality (flash) is automatically out of the question, plus java has a limit at v.6. But if you know how to FTP into your aTV1, you could try to load the TenFourFox browser, which is the most recent Firefox browser  ported to Tiger (OSX.4). I can’t say, if it’ll work, but it’s worth a shot.

http://www.floodgap.com/software/tenfourfox/

http://tenfourfox.googlecode.com/files/TenFourFoxG3-17.0.1.app.zip - optimized for G3 CPUs

http://tenfourfox.googlecode.com/files/TenFourFox7400-17.0.1.app.zip - for G4 CPUs

Try either.

If you don’t know, google it. Either way, come back here with your experices - it helps everyone.

You COULD also do a linux install on your aTV1 - again, not something I have tested, but apparently something other people have tested; then you can install the next version of XBMC (FRODO) and or further developments of browser interaction. HOW a Linux install  will affect or be affected by the Firecore, I cannot say - but ask here or google it.

Remember: don’t panic. Take it easy.