ATV FLASH 3.6.2 intall problem

I’ve recently post a topic on ATVFlash 3.6.1 install problem that as not been solved ! I still have the same problem with ATV 3.6.2 ie I cannot install this package on my Apple TV, the key is no recognised when booting !

I’ve tried for that different usb keys.

Therefore, i’ve tried one one these with ATV Flash creator to install some program and IT WORKS !!!

Can someone help me to make atvFlash working as some functionnalities are missing me actually !

Thanks for your help

Do you have access to a smaller USB stick? I saw in your last post you had a 8GB drive. Does the creation of the USB stick finish? Do you see this at the end of the process?


thanks for your reply ! Effectivly, I’ve tried with a 1go that i’ve already used to instal a previous version of ATV Flash.

I see the correct screen at the end of the creation process. The problem is that tha Apple TV doesn’t boot on the USB stick.

I’ve used ATV USB Creator to create a boot stick with the same key and it worked !!!

That’s a mistake for me !!

Thanks for your help !!