ATV Flash 3.5.1 and playing VIDEO_TS

Hello,

after upgrading ATV Flash to 3.5.1 when I play VIDEO_TS file it does not show DVD menu but it plays directly the film. I have installed Quicktime and select it as play mode. It looks to me that the VIDEO_TS file is played with mplayer because when I press the minus “-” button in the remote it is controlling the volume and I think quicktime mode does not do that. How can I fix this?

Thanks.

For best DVD playback, the Smart Installer should be ran.

On the Apple TV, navigate to nitoTV > Settings > Install Software and select ‘Smart Installer’

Once the process completes, restart the Apple TV. DVDs playback will now be more robust.

I ran SmartInstaller and got message “Install Partial or Failed” and the detailed messages are:
2009-03-05 20:55:14.110 nitoHelper[233] Root filesystem already writable
2009-03-05 20:55:14.282 nitoHelper[233] mach_kernel.prelink already patched or unrecognized
2009-03-05 20:55:14.344 nitoHelper[233] kextloader already installed!
2009-03-05 20:55:14.714 nitoHelper[233] bins installed successfully!
2009-03-05 20:55:14.756 nitoHelper[233] no files to install!, returning

Any hints how to fix this? Thanks.

It seems the Smart Installer has already been ran. It will only need to be ran again if the Apple TV system software is updated.

The DVD menu may appear or it may not. This depends on the movie, and how it was ripped. Usually if the menu does not appear right after selecting the movie, it can be accessed by pressing the ‘menu’ button once.

Do all your DVD’s exhibit this same behavior?

Yes,it happens for all the DVDs. They worked fine before I upgraded to 3.5.1.