aTV crashes / blacks out selecting "Media"

Strange thing happened today…

 

…My aTV Flash was pretty much working up until yesterday having watched a complete movie, however as of today when i browse while at the front screen of aTV and select “Media” (the menu injected by aTV flash black) the screen goes black and comes back on again a few seconds later. Bottomline I can’t select either my favorites or my files / settings with regards to aTV Flash…Any way to reset aTV Flash’s settings? I’ve already tried to uninstall and reinstall the extra to no avail…

 

any ideas?

Which version of AppleTV software are you running?

Runnng the latest. Turns out this had something to do with my wireless N network that was acting up because I had selected the bandwidth of 40Mhz in an attempt to see if i could get the throughput up a notch and hopefully resolve some playback issues. Upon powering down my wireless access point my aTV was happy to access the settings of Flash (black) where I deleted all the favorites and shares and set them up one by one again.

I’m having the same problem with the screen blanking and then coming back on after a few seconds (similar to LowTide reset).  This occurs as soon as I select the Media tab (without even trying to select any of the Media menu items below it. This started after i used Manage Extras to update the most current version of Media Player.

Same problem goto other tabs ok soon as goto media go’s black then returns menu , then every thing ok. I noticed it only happens if leave for extended time on main menu.  

Not sure if this will help, but I was having the same issue when I upgraded to the latest aTV Flash. 

 

I found it may have been due to still running iOS 4.2.2. When ever I move over the Media menu it reset as you describe - a Lowtide restart. If you’re quick, you can skip over the menu to the others without triggering the restart.

 

The way I fixed it was to reSeas0n the ATV2 with the latest 4.3 as made available on this site. I the re-installed aTV Flash (Black) and all seemed well again.

 

One issue I am seeing, and it may be after I installed the Screen Saver On Main Menu app via neto, I’d get crashes when trying to configure it. I’ve since uninstalled both the Screen Saver app and neto. But when I enable the Apple built-in Screen Saver and choose certain full screen rendering modes, I loose HDMI sync and therefore sound goes too. This is while using the build in ‘Animals’ set of images - ‘Flowers’ may also do it, but I’ve not checked.

 

As I said, those two may not be related and it may just be a out-of-sync issue between my ATV2 and iScan VP50 (VDDO / AnchorBay Tech video). I’d set the scaler to output at 60Hz to my Pioneer 508XD Plasma to reduce/eliminate 60 to 50 framerate conversion juddering when playing back ripped RlueRay and other media. …I’m still looking at what causes the screen blanking/loss of sound …disabling the screen saver seems to fix it!!!

If you’re able to submit a bug report we can look into what’s going on.

I’m having similar issues. I also have a connection error when I pause and then play a movie again. I normally have to reboot the Apple TV 2g and then I’m able to load it again, but I have to forward to where I was previously.

I have this same problem as well. Running the latest aTV Flash/AppleTV Firmware. Another issue I’m having is Media Player constantly forgets my share info. If this happens while I’m streaming something from my local network, the stream will fail and I have to re-add the share and start again.

 

Edit:

submitted a report, thanks James!

It’s really getting on my nerves. Seriously, whenever I’m using your “Media Player”, I spend more time trying to access the file than actually watching anything. My Lowtide reboots every time I try to access a file. And in the rare occasion that I can actually play something, I can’t pause it, because if it stays more than a minute or two paused, the Media Player will throw me back to BROWSING, but if I try to play any file again, Lowtide will reboot and I will have to start all over again. Same thing happens if, after I a file finishes playing, I take too long to choose a new file to play.

I’m guessing it has something to do with the way Airport Express works (I have an HDD plug into the USB port). It puts the drive to sleep after a while, but guys, it’s YOUR JOB to anticipate that! I’m tired of having to wrestle with my ATV every time I wanna watch something. PLEASE, FIX THIS!

I’m using an AppleTV 2G, iOS 4.3, Maintenance and Media Player are up to date.

 

If you can try it hardwired to your network, im using Media player watching VOBs, its not 100% but i can usally watch about 4 films befor i get issues.

 

I can’t “hardwire” it to my network. The developers should anticipate this issues, especially since we’re talking about an all Apple network system. It’s the simplest set up, and the Media Player should AT LEAST work on the simplest set up.

it was just a sergestion to see if it is the wireless part plying up,  :)  onlt trying to help… itis still beta…

 

 

Thanks :slight_smile:

I know the wireless plays a part in it, but it’s not the wireless itself, it’s the way Airport Express is set out to work: after a few minutes, it puts to sleep any hard drive that’s attached to it (to save energy and the hard drive’s life). The problem is that every time it goes to sleep, the Media Player can’t seem to just wait 3 seconds for it to wake! The Media Player “freaks out” and shuts the whole Apple TV down… This shouldn’t be the hardest issue in the world to address, and I’ve been having the same issue since this Media Player thingy came out. Why hasn’t it been addressed yet? It’s not a SMALL issue.

 

cAN YOU not set the air port up not to go to sleep?

 

I also have an Airport Express. I wonder if it’s only affecting people with an express. It’s just starting to get so annoying, because I can’t even watch a video all the way through any more. I’m not even streaming HD videos. They’re all low-res.

Have all latest jailbeack and media player also latest matinance update.

The media player still doing a lowtide boot after sits for awhile.

Everything works ok untill come to media tab then reboots, or left in a media folder goto play reboot.

Always awake and no screen saver only if sit not used for awhile.

Also noticed audio sometime out of sync .avi files have to stop and resume to sync.

 

I’m sorry, I said it wrong: I have an Airport Extreme.

And no, I don’t think I can set it not to sleep, and even if it gave me that option, I wouldn’t want to. The whole point of it going to sleep is to save it’s life, and I wouldn’t want to switch back and forth between going to sleep and not going to sleep every time I’m going to watch a video. It makes no sense.

The solution is very simple: Airport Extreme puts the HDD to sleep, but it awakens it in less than 2 seconds. All the developers would have to do is figure out a way for it NOT to reboot every time any minor set back happens.

Are you running the latest version (0.8) of Media Player?

If you can send in a bug report we can try and track down what’s going on. http://forum.firecore.com/topic/4291

“The operation couldn\U2019t be completed (com.firecore.afpclient error 1987013665)”  seems to be a common error after updating to the newest beta. The other thing that happens is a few times a day when you go into your media to play files from my synology the software just reboots. Eventually it works but it can be frustrating when it drops mid stream. Im also using Airport Extreme.