ATV Constantly rebooting

I have had this problem for a while; I only use Plex on my ATV.

 

If I am just sitting at the menus, my ATV reboots. If I am watching something on plex, it works fine.

I have removed plex and installed the latest update to the ATV from you guys, but it still reboots.

Seems to be about every minute.

 

Thanks,

Simon.

This is happening to me also. This seems to happen no matter what I am doing, listening to music or just sitting on the menus. But when I listen to music it doesn’t always do it, very strange. I am running ATV2 firmware 4.2.2 , iOS 4.3. Reboots about every 1 or 2 minutes. This started happening once I updated several packages yesterday including Media Player. What gives?

All i know is that it has made my ATV useless.

Have you set the option to not be notified about updates from Apple?     Failure to do so can cause these symptoms.

Yep, I did that as the last thing I wanted it to do was update on its own.

Has been working fine for ages, so one of the recent updates has caused it.

There was someone else on the Plex forum suffering the same problem too.

It happens today, worked at least for a mont with no hiccups, must be some solution for this issue with aTV.

Seems that issue came with the latest update of atv player

Oh lordy, still rebooting after the RC1 update.

Least it seems to take longer, might be able to get a pee in between episodes now.

If you’re able to submit a bug report as described in the link below we can look into what’s going on. If it’s something on our end we can fix it, but unfortunately there’s not much we can do if it’s a Plex issue.

Thanks James, have done.

I did try remove plex to see if that stopped it from happening, but it didn’t.

Mine is doing something similar, although it’s not a full reboot, it’s just a Lowtide reload, only takes a couple seconds, but kicks me back out to the main menu. The only pattern I’ve noticed is, it seems to happen most often after it’s been sitting idle for some time and then I go to use it. A few seconds later, it will reboot. It’s a fresh restore and jailbreak. The only thing installed is aTV Flash.

Same issues here.  Always seems to be after a while of inactivity or just coming out of sleep.

I think I’m in the same boat too (just submitted a trouble ticket).

I’ve even tried removing each and every app, except for the Maintenance app…and it still doesn’t stop the reboots.

Ironically, when streaming netflix movies, there is no reboot problem…plays just fine.

 

After going through and troubleshooting by turning apps on and off, including the NitoTV software apps; I think I’ve located the culprit: Screensaver Settings. I uninstalled it, and it seems to have fixed the seemingly random menu reboots. 

Kinda makes sense, that every few minutes it would crash…right about the time the screensaver should become activated. 

Did this fix work for anyone else?

Mine doesn’t have anything installed other than Maintenance and Media Player, so it has to be something else.

I uninstalled the “Screensaver Settings” under nitoTV > Install Software > then scroll down to Screensaver Settings (then remove).

Right, I don’t have any other third party software installed. I haven’t installed NitoTV since updating to the latest FW and installing aTV Flash.

Same here. i had previously uninstalled NitoTV as well. However, from the NitoTV installation, it gives you more control over install ‘mini-apps’. 

After I reinstalled NitoTV, I then went in and uninstalled that screensaver settings (amongst other things…and I tried a bunch)…so far, it’s fixed it for me. I’d say give it a shot. Then again, I’m no tech-support egghead :wink:

I should have stated that differently. Since updating to the newest firmware and wiping my Apple TV completely, I have never installed any other third party software besides the two items I mentioned through aTV Flash. There’s definitely a different reason for my issue.