aTV Bricked ???

I have a big big problem with my aTV.

But I will start from the begining. I bought a used aTV with 2.0.
I wanted to upgrade to 2.2 but 2.3 was already out. So i tried this out:
http://bocaafghans.com/BOCABOI786/Restore%20to%20Apple%20TV%202.0.2%20or%202.1.pdf
Everything worked fine, but after recover (to 2.2) and a reboot my aTV does not respond to the remote. The white light is flashing but nothing happens.
I just see the page where i can choose the language.
To get again ssh i used an 3.3.5 patchstick and this worked also fine. I can connect on my aTV but how can I make reverse everything?

Help would be great…

2.2 had a lot of changes, one of the changes happened to include a new keymap which is the reason your remote is not responding.

Do you have the original OS.dmg that was replaced with the 2.2 version? If so, go through the whole process again and replace the 2.2 OS.dmg with the original.

Are you able to try this and see if maybe it is a pairing issue?

http://forum.atvflash.com/viewtopic.php?f=8&t=333&p=2661

I got this thing to work again. Just changed die OS.dmg and restartet from the terminal.

Now i have 2.3 on it and wait for 3.3.6 I hope it is coming soon…
Thank you