ATV 6.0.2 (6646.81.1)

Sorry if I’m being thick, but I’m new to all this.

I have updated my ATV 2nd Gen with the latest firmware release. Am I able to download a Jailbreak for this with Seas0nPass? Also are there any links to current, idiot proof videos that might help me? I use an imac (if that’s relevant)



There’s no jailbreak for the latest (or even a couple before).  


There is a jailbreak for 5.3 (iOS 6.1.4 - 10B809). Just right click create ipsw and choose 5.3 (It’s a tethered one though)

Just now, successfully used latest Seas0nPass (v. from
to jailbreak my ATV2 v. 6.0.2 (6646.81.1) which is the latest ATV2 firmware as of Dec. 28 2013. 

Took several tries and several PC (Win7 cheapo netbook) reboots but finally got it!  Nothing special, followed directions, and once the moon & stars aligned it installed without issue.
**After the successful jailbreak then the aTV Flash(black) install went without a hitch.

Perhaps there are new Seas0nPass files out there which work now. Sweeeeeet! 

Thanks FireCore/Seas0nPass, keep up the good work.
So glad to be able to support my local bootleggers, er, i mean ‘coders’!!


This is false.

Well probably me just being thick too. I am a noob to Most Things Apple so maybe just got lucky. And maybe it all stops after the first tethered JB reboot: time will tell. (Edit: just had to “boot tethered”, it worked. Hooray.)

My experience is this worked, even after i updated the ATV2 (when it told me there was an Update available, and after several failed JB attempts figured “why not”) and then Settings > General > About showed AppleTV Software = 6.0.2. After several more tries-- including a new microUSB and several half-completed upgrades using Seas0nPass “Create IPSW” option-- it showed the FireCore logo in place of Settings, and then the aTV Flash(black)v.2.3 is installed. Since then have installed & used XBMC to stream, installed Couch Surfer Pro & even having to ssh in to issue ‘dpkg…’ command.

Note however:
now under Settings > General > About, the AppleTV Software = 5.3(6105). **This is after successful JB & aTV Flash applied as mentioned above, when it first said 6.0.2.

I have no dog in this fight, just want to share my experience (and extreme happiness!) in case it helps.

**Can attach SP log if interested: either the whole thing including all failures over past 48 hrs, or just a tail with the final successful install.

As always: YMMV, no promises implied, & hope it helps.
Good luck out there.


Thats because even though you had 6.0.2 installed, the JB can only address 5.3 and when you asked for a JB, Seas0npass went and found 5.3 (iOS6.1.4) because thats what it can do.  SP doesnt jailbreak the firmware that is already on your device.  It goes and finds the latest that it is able to do (if you didnt specify which you wanted) and jailbreaks that.  Apparently theres an updated JB for 5.3 in the works… lists all the jailbreakable versions.  There’s also some confusion in my mind about versions, but that listing at that URL tends to unconfuse me long enough to get done what I need to.  I chose to downgrade to 5.0.2 (which is iOS5.1.1) for stability.

Hi Guys, to make things short, you cant jail break 6.0.x series of firmware We need to waite for a release to jail break that patch. Dont kill yourself trying…:XB-). Be patient and hopefully it will be very soon…

You do understand that you can jailbreak your device if its currently on 6.0.x right?  Seasonpass will automatically downgrade from 6.0.x and jailbreak it untethered on 5.3 at the moment.  This is a small window of opportunity for those of you who have recently updated your firmware to 6.0.x  Once Apple stops signing 5.3 (which could be any day now) you will no longer be able to do this without saved blobs.


Hi Richie, thx for the reply back, but I tried it many times and it doesnt work… I assigned ipsw into the seasonpass, but no luck. It doesnt let you, it stop uploading… into atv2…   

Are you on a mac?  If yes then borrow a PC and try running seasonpass for windows instead.  If not working in windows then try changing your micro usb cable.


Sam, You don’t need to “assign” an ipsw anywhere.  If you have downloaded any, just ignore those.  Open Seas0npass, RIGHT CLICK on “Create ipsw” and choose 5.3 from the list which drops down.  This will jailbreak 5.3 and create the necessary IPSW which will then install to your AppleTV, assuming you have already connected it to your computer.  Seas0npass will download what it needs.  After this is done, you will need to install ATVFlash[black] if you own that, after your ATV2 is reconnected to your television

It looks that apple stopped signing iOS 5.3. I was trying to down grade, but the itunes upgraded me to IOS 6. Now hopefully the guys at firecore will find a jail break for the IOS 6. I will never ever trade my apple tv2 for anything. These boxes are the must stable and reliable boxes I have ever tried…:)    

Apple is still signing 5.3

Itunes will always install the latest version.  YOu’d have to download it manually to install stock, or you can use seas0n pass to install 5.3 jailbroken.


Apple is indeed still signing 5.3.

Not sure what you are doing Sam… do you have a machine running Windows?

Are you creating a IPSW (default) and letting SP run?

There’s something you’re not telling us here.

They key is - Seas0npass no longer needs /uses iTunes.  So if iTunes open up… close it immediately, and let SP finish.