AtV 5.0.2

I have a second generation ATV thats never been jailbroken.  Will I be able to perform an untethered jailbreak via Seas0npass?  When I goto Create IPSW it wants to download 5.3.  When I right-click IPSW and select 5.0.2 it says that ny device is not compatible.  How should I proceed because I’d like an untethered JB.

 

Thanks

save your blobs first using ifaith or sp( though at times i find it faulty)

Thanks, but it keeps telling me that extraction failed :frowning:

I tried SP 0.9.4 and 0.9.3 on Mac osx 10.9

Do you have any tips on troubleshooting the signature backup?

Again, thanks for your help.

I’ve tried iFaith in Windows 7 but the ATV goes back to recovery mode during the process?!?!?!  Should it stay in DFU mode?  The process appears to hang at one of two steps, Exploitation or Upload iBSS.  Any help is appreciated.

 

Thanks

Want to make sure, are you holding a 2nd gen A1378 not a 3rd gen A14xx?

A1378 is on the bottom of the ATV and the firmware on the device reports 5.0.2.  It’s stuck on Verifying Board Type now :frowning:  

During the process I’ve had to put the unit back in DFU mode after it prompts “reconnect in 10 seconds” for the second time.  I’m worried that it keeps exiting DFU mode during the process.