Atv 4k External subtitle issue (synology ftp)

I have been using Infuse 6 pro for a long time without an issue but I have realized that recently the subtitle’s name disappears when I sync it with the FTP server. There is no issue with the SMB server.

I have removed and reinstalled the application but the issue is still there.

One suggestion When you are playing movies there are a button edit option
choose a art work meta data is update
your problem solved.

Hmmm, does this affect all subtitles?

What happens if you select a different subtitle from the list…does the name also disappear?

Hi James, thank you for your interest. Only the external subtitle’s name looks like blank. I can select it, I can see the subtitle during the show on the video but the name of the subtitle is blank. There is no any issue on the SMB server.

1 Like

Thanks. We’ll take a look.

Thank you guys, my problem is solved with the (6.4.3189)

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.