ATV 3.4 hanging

Purchased ATV Flash a few days ago. Downloaded it and created a flash drive on my SanDisk Cruzer 1GB as per the instructions.

Stuck it into the USB port on my Apple TV upgraded to AppleTV OS 2.3. Plugged in the power cable, goes through some linux boot-up code. says something about boot=auto/manual/patchstick failed – starting telnetd

looks like it’s trying to connect to the network…SIOCDELRT: No such process

Shows some networking information like you’d get if you did an ‘ifconfig’ command in Linux and then hangs there right after this line:
Interupt:18 Base address: 0x8000

Any help?

Thanks,

Rip

Is your AppleTV hooked up via wireless or Ethernet? Some people have had problems when they are not connected to an Ethernet connection. If you are using wireless then try and connect an Ethernet cable and try again. After the patch is installed then you can go back to wireless.

Or download 3.4.1 and try it again. Since t his update was issued so quickly, maybe there was a bug in 3.4

I am having the same problem :frowning: Using a 1GB Netac U610 Flash drive - think it could be that - previously had an old 512MB Kingston that worked fine :frowning:

It initially was wireless, I plugged in an ethernet cable and had the same issue. Also downloaded 3.4.1 and same issue.

Just keeps hanging on that line.

Any help?

  • Rip

Same to me. Just bought the new release of AtvFlash, mounted on the USD flash, after the several command the screen is freezed with four dots as last line.

Can someone help ?

Tnx

Now solved !! The problem was in the USB memory stick. Unsuccesfully tried two different brands and sizes, the third instead worked perfectly without any problem.

Thanks to the CS.

Regards
T.