atv 3.2 not installing

hi there. excited to have this functionality back! i haven’t been hacking since the appleTV 2 update.

so, i’m starting from a fresh apple tv 2.1. followed the directions, not apparent problems. according to the install, the appletv should restart itself after the install and initial start up.

it’s not doing that. how long should that take? after 15 min, i restarted myself and no new menus. i’ve tried installing again (following the directions), still not seeing the new menu items. also, i still can’t log in via ssh (i’m getting connection refused).

any thoughts?

I have a similar issue, I created the flash install, on 4 different flash drives, and when I plug one in and reboot I get the nice “no” or “disk not found” circle with a line through it. then starts booting into the regular apple menu. I have tried it 50 times or so and it happens the same each time, I also did a factory rest and software update and it continues. Any ideas or did I waste $50?

I have the exact same problem. The installation never loads. I get the circle with a line through it and t hen AppleTV boots normally. Not sure what to do

OK - got it. I had to re-run the ATCV installer from the disk image. I had copied it to my hard drive and ran it from the there. Apparently you have to run it from the disk image.

hi,

I am having a problem with the installation. Everything seems to go without a hitch except for that when the apple tv loads back up after the install, i do not get any new menus. It’s as if the install didn’t happen or something. I have the latest version of the software, i install on the flash drive from the disc image, i have nothing to indicate that the flash drive is the problem…the install scrolls on the side of my screen like it said it would. I have tried reflashing my drive and doing it again but with the same results. I’m not sure what else I can do…please help!!

Yes, the aTV Flash installer MUST be ran directly from the disk image. If it is copied to the hard drive first, the installer will not complete correctly, and you will receive a restricted symbol during startup.

If the Apple TV seems to start up normally, then your flash drive is not being recognized correctly. Not all drives are compatible with the Apple TV. Please try a different drive. For a drive that is confirmed to work, take a look at: http://www.applecorellc.com/forum/viewtopic.php?f=10&t=68

i’ve rechecked (and retried), doing everything exactly as instructed. i’m not receiving any errors or notices that something is not correct. however, when i reboot and remove the flash drive, i’m not seeing any additional menus.

additionally, the apple tv is not rebooting itself to finish the install like the instructions say it will.

thoughts?

What brand/size is the flash drive you are using?

I have a similar problem. I started from scratch (erased the apple tv, installed all updates) Then I inserted the aTV flash into the usb port, restarted the appleTV and the linux installation starts, but I never see it say it completed the install. It seems to stick at init.d/RCS or something like that. Any help would be appreciated.

This is indicative of an incompatible flash drive. You can try using a different drive, or pick up one of the recommended drives at:

http://www.applecorellc.com/forum/viewtopic.php?f=10&t=68

Thanks, found memorex brand flash drive at walmart, worked perfectly, thanks, great product.