aTV 1.4.1 iOS 5.0 (Sorry, the installer could not install Maintenance (Error:9.100)

Hey everyone!

I jailbroke my aTV with seas0npass with the new iOS 5.0 tethered jailbreak. Everything works good and i have tethered booted the aTV but when i try and install aTV Flash it comes up with “Installation failed, Sorry, the installer could not install Maintenance (Error:9.100)” The aTV is detected through the intstaller but when tranferring the files it comes up with this error.

Any ideas??


I am having the same problem, are there any solutions?



Same problem here , tried various method, i have jailbroken few days before another apple tv fine…


now i have 2 apple tv on me, trying to jailbreak them both not working. same 9.100 error. tried on 2 different computers, 2 different routers, 2 different apple tv. 

i am 99% sure, this firecore is trying to retrieve some files from the net, but fails to do so. and therefore it fails. 

not sure why firecore has not fixed this yet 

In the Documents folder post the FC_Installer.log file.

Did you guys use seas0npass to jailbreak it?


Did you use Wifi or ethernet cable?

come on mods, why not try yourself instead of rereading us the basic rules like wifi, internet, have you 3rd party installs, airplay etc.


as the guys have said they have experience on this.


i have tried manually installing xbmc etc too and get the same errors, so its not firecore its a host server failure to deliver files.


"Failed to fetch  Hash Sum mismatch

Failed to fetch  Hash Sum mismatch

Failed to fetch  Hash Sum mismatch

Failed to fetch  Hash Sum mismatch

Failed to fetch  Hash Sum mismatch"

I am not sure if your comments are to me or not.

If they post their FC_Installer file I can point them in the direction as to what is happening.

i am talking to all mods, this has been not working for 10 hours now and you guys haven’t even worked it out yet, i even gave you a piece of my log file above !!!


no matter, i understand you feel a little guilty charging money for a product which you can’t actually fix, better get in touch with :smiley:

Having same issue, how do i post installer file for you to check?

Sorry folks, it looks like there is an issue with the AwkwardTV repo itself.

That’s not something we control, but I’ll see if I can get someone to fix it ASAP.

UPDATE: All installs should now be working. :)

You do realize that aTV Flash (black) is the Maintenance Menu, Couch Surfer and Media Player that you are paying for. The ability to install 3rd party addons is a feature. Where on does it talk about the 3rd party addons? It doesn’t. If the repository is down how is that firecore’s fault?

When you click Post Reply below the box to type your comment is a File attachments link. You can post it that way.

nice comeback dude, yep we all jailbroke our ATV’s for the weather :smiley:


bottom line is, i can’t install your suite even if i wanted as the broken 3rd party reps bomb your installation code!


don’t take me too serious, just trying to get you pro active on this.

and it worked!

You do realize that I am not employed by firecore. I simply moderate the forums for them.

i do sorry.


don’t let me get in the way of your duties consolidating all these error:9.100 posts into one convenient thread  ;)


and lets hope that its fixed soon, atv flash black is a great tool 

looks like we are getting there - only 2 failed files with a mismatch now


…still waiting…

Being worked on as we speak. Apparently it’s not a quick fix.  :frowning:

Ok, looks like the AwkwardTV guys have gotten things sorted.

All installs should be working normally again. :)

everything is good and up again…thanks to coxArizona :wink:

All working fine, good work Firecore!!!