AppleTv with 6.0.2 - Help me!!!!!

Hello friends,

I’m new here and I need your help.

Yesterday I had a 2 AppleTv a gift from a friend. Unfortunately, the firmware 6.0.2 is installed. Could you help me how can I downgrade to 5.3? Sorry, no SHSH backup was performed. Is it still possible to jailbreak the ATV? To any advice and help I am grateful.




If you just run SeasonPass it will default to installing jailbroken 5.3 firmware.   You do not need to have shsh blobs for this release as Apple is still signing it (as far as I know).   I assume you realise that this is a tethered jailbreak?

Hello itimpi,

thanks for your answer. For me, this is all new. I do not know the difference between tethered and Unthered. Can you tell me that? Can you help me how I can jailbreak the ATV? If I understood you correctly, I do not need the SHSH backup. Is that true? What to do to get back to 5.3 I do? What are my options?




To get back to 5.3 just run SeasonPass and select the option to jailbreak and then follow instructions.   This will do the jailbreak with default settings which is to install 5.3.

A tethered jailbreak means that any time the ATV2 loses power (or you do a hard reboot) then you have to connect the ATV2 via Micro USB to your PC/Mac to complete the boot and run the SeasonPass tethered boot option.  Unlike a full jailbreak this leaves any settings and/or installed apps intact and only takes a few seconds.  Te big drawback is that this means that you need to be in a position to do the tethered boot with the ATV2 in the position where it is going to be used which is awakward for those whose PC/Mac is a different room.

Okay, what software do I need to jailbreak it on 5.3? I downloaded the Season Pass 101 (0.9) and first Unfortunately it does not work with it. I always get a 050 error message.


Hi Shaggy, I can't help sorry, I have the same issue. Did you get yours to work?

I have an ATV2 with 6.02 firmware and i'm trying to use seas0nPass 0.9.4 to go back to firmware 5.3.

SeasonPass crashes just after I put the device in to DFU mode, iTunes does not open at all. I have tired to restore the .ipsw file that seasonPass created through iTunes manually, this fails as well.

I have read that apple has stopped signing 5.## firmware updates now, does this prevent me from JB completly? Or are there any other alternate methods

I don't have any SHSH signiyures saved, can ayone provide any info on were i might be goinging wrong  


firmware - 6.0.2

iTunes - 11.1.3

Mac OSX - 10.6.8


I can not help you. I live in Toronto, who can help me? Otherwise I give my friend the ATV again.


My system is Windows 8.1!



now I know why it does not work with the jailbreak.
My friend said it is a ATV2, but by serial number, it may be only the ATV3. The model code is MD199. because one can give a statement to me? Is it the ATV3?

Yes, you have a 3rd gen. To further validate, check the right bottom part and youll see model A14xx. ATV 2 has A1378.

I used another mac with OSX 10.8.5, ran seas0nPass again to downgrade from 6.0.2 to 5.3.

I now have a working (teathered) jailbreak.


I have 6.0.2 version as well. I tried to return to 5.3 version of iOS using Seasonpass by following the instruction published on your webside.

After running Seasonpass I picked Create IPSW and then system demanded connection ATV via USB cable. Instruction doesn’t say about it.

OK. I connected and then system started downloading and processing other stuffs until window was displayed with requiring USB connection and pressing two buttons on silver pilot. ATV was still connected… but I pressed buttons, but it did make any effect. Windows was still displaying and system waiting for devise to enter DFU mode.

What I did wrong?

I am getting the same issue where it comes uo with an error code Unknown Operation (50). and after when i try and connect it to my tv the screen is black and the apple tv light if flashing. does anyonw know how to fix this error/issue. 

Hello been searching through various forums looking for the same problem I have encountered and here it is.
I have a 2nd generation model mc572x/a and 6.0.2 software. It was running 5.1.? Last week when I first tried to jailbreak it but when iTunes should have simply opened up on its own and completed the jailbreak it didn’t . I was then left with a unit which did not work when attached to the tv.

Anyway I then connected it to the pc and iTunes and hit ‘restore and upgrade’. Now it works on tv but is 6.0.2. Will try again soon and let people know what happens.

Before I do was wondering if my setup is a problem. Have a pc running windows 7 and two separate users (kids and me). My iTunes is under my user profile and was recently updated (cannot remember version but was done 3 days ago so should be current).

. Two questions.first is that when i start seasonpass i get a message saying i should close bitdefender 2013 because it may interfere. I tried temporarily disabling it but still get the message. Any ideas? Finally I notice that some instructions say the power cable and the USB cable should be attached when running seasonpass and others say just the USB cable. Does it matter?

Oh and I have no idea about shsh so how do I check?

just purchased aTV flash for my atv2. Was jb in the past, but somehow 6.0.2 was installed. with my imac i am trying to use seasonpass to jb again. when i start seasonpass it will ask to connect atv2 to usb. but i need to restore fw to level 5.3 in order to continue. At the end i get  unknown operation error (50). 

did the whole exercise again. started with restore fw via itunes. power off / on atv2. start seasonpass - create ipsw. no device detected. via help restore latest fw. using menu and pause buttons go into dfu. seasonpass restores 5.3… after verification > again unknown operation… 

therefore i am now stuck and can not install aTV flash.

could you pls advise?

So I’m in the same boat now. I just purchased a used ATV 2 and without even thinking it was an issue…I upgraded the firmware and now I have 6.0.2 installed.  I tried a tethered JB but once it’s completed, when I plug the HDMI cable back into the ATV2 the light just keeps blinking and nothing comes on the tv.  I have to pull the power cord, reinstall then it just goes back to normal…as it’s supposed to it seems.  I also tried to use ifaith to see if there any blobs available but it wouldn’t connect to the ATV2.  What am I left to do with my fancy ATV2 with 6.0.2 installed?  Any inputs are greatly appreciated and for whatever it’s worth, I’m a pretty basic Mac user with very little background on jailbreaking.

Hi. Before installing tethered JB you have to install typical JB on your ATV. Guide of jailbrakeing on webside is not clear. Additionaly tethered JB you use always after even short cut-off power suply as well.

When seasonpass show you mesage no device detected conect for short moment (2s?) power suply cord to ATV. If it repeat, repeat connecting power cord. It should help to continue process of installation. Guide of installation on the webside is not clear, maybe it is not updated. It causing waste of time for users.

I appreciate the attempt macie…but your english is a little difficult to understand. How can I do a typical JB on ATV with 6.0.2?  I was under the impression that this was not available yet.  

I wasn’t precise. Typical JB means executed by Seasonpass. Sorry for my english. I’m not native. 

No apologies necessary…you’re doing great.  Apparently I had mistaken doing a “tethered boot” with doing the actual JB sequence.  When I get home today, I will attempt the actual JB process then the tethered boot and see how it goes.