AppleTV update - loss of menus

Saturday night my AppleTV updated to 3.0.2 by itself after I had repeated stated that I did not want to update. Now after it goes through the startup I have no menus. I hear the clicking sounds and after a few minutes the screensaver starts. I have tried reinstalling ATV Flash but to no avail. Please help!!!

Were you using an external drive for iTunes syncing?

yes I’ve been using an external drive. I tried shutting down the external drive, shutting down AppleTV, restarting AppleTV, restarting the external drive. NO change. AppleTV comes on, goes through the startup screens then goes blank. In a few minutes the screensaver starts.

If you updated the AppleTV system without switching back to internal storage, a Factory Reset will be required. The good news is the media on your external drive won’t be affected.

  1. Perform a factory restore through the Recovery menu. The Recovery menu can be accessed by holding the minus (-) and menu buttons until the AppleTV restarts.

  2. Update the AppleTV to the latest software.

  3. Install aTV Flash.

  4. Run the Smart Installer, and re-enable the external drive for primary storage through the Maintenance --> Settings menu. The media on the external drive will be recognized, and the normal format/copy steps will be skipped.