Appletv frozen at first menu item


I was listening to music from the appletv connected on my HIFI, chsoing teh music with teh appleremote app on ipad and then decided to put it on standby.

For that i connected to the appletv using RemoteHD and found the frontrow menu frozen at the first item Movies. No way of moving around . Same of course if I put the TV on.

I checked my remote, and it is OK. That is not the problem.

I still can connect with ssh , but the menu stays frozen. I ran the diagnostics, and the Appletv is OK. I shutdown, unplugged everything, and let it rest for a day. Restart and again, menu is blocked at first item, and no icons are shown. I still can connect with ssh, but the apple remote application (from ipad) cannot find anymore my Appletv library.

I suspect one of the plugins to have run wild after last update (all  updates applied) . Is there anyway I can disable plugins ? the only solution I see is a factory restore, and if I would rather not do that.

Thanks  for any tips


You may need to unpair your remote. There is a guide for doing this here:

Yo estoy igual.
No responde a nada, incluso he reinstalado el flash y sigue igual
Que puedo hacer¿

Thank you ver much!
All it’s running away

thanks but no, it does not work. Just restarted the ATV. If i click any remote  button, it flashes (normal white). Unpairing does not respond.Ie shows nothing, and behaviour of the remote always the same. If I do menu and -, it shows me the screen with restart, diagnostic and restore. I ran diagnostics and all OK

It looks like a software problem, Like if frontrow crashed, frozen at:

cursor is on Movies My movies.

I only see in fact: MyMovies and Trailers, on the movies menu, nothing else. Then the usal other menu titles

On top of the menu titles there is nothing - not the usual movie artwork. void .


any idea ?





I have the exact same problem… anybody found a solution?

i just encountered the same thing menu is frozen , rebooted many times, rebooted modem many times and nothing , does anyone have a solution?


I have same problem, I rebooted but Apple TV 2 4.4.4 menu comes up and stay frozen. I cannot select XBMC or settings at all by using silver remote and I even try iPhone Remote and iPad remote but doesn’t work.

Please post advice what should I do.




I visit following link and my Apple TV2 back to normal…



Same trouble here.I didnt think it was the remote but it after holding down the rewind and menu for 10 sec it started working.