AppleTV 2G - Jailbreak - error 14

Hello!

Im getting the error 14 on iTunes Restore part:

I dont know if its related, but the firmware ipsw seems small too:

Any ideas???

Thanks

Please!!!

 

:frowning:

where are you getting the ipsw file from it really is to small

I dont know why :frowning:

Where are you downloading ipsw

Im not downloading, just executing the jailbreak, seasonpass and the program is creating this  ipsw.

Which iOS version are you trying to restore?

Hi. I’m having the same error.

I’ve searched and searched but I can’t find a solution =S

 

Can anyone help us??

More information would certainly help us. What version of aTV do you have, what iOS are you trying to flash, are you using a Mac or a PC…?

I’ve done it!!!

What I did:

I was using the micro-USB cable that came with my Motorola Defy phone. I guessed all cables where the same. When I tried to restore and flash my atv, I got “unknown error (14)”.

I bought a new micro-USB cable, for blackberry phones, and VOILA!

Atv2 jailbroken!!

 

I really dunno if Motorola cables don’t work or mine was defective. The fact is that with a new microusb cable I finnaly got to jailbreak my atv.

 

Hope it helps!

someone said : sometimes shorter is better , especially in electronics.

Another issues is that not all Micro USB cables have both the Power (charging) and Data lines connected.   You need a cable which has both with the ATV2.

To make it even worse if you have a cheap cable that in theory has the Power lines connected, it is not unusual for the connections to be of such poor quality that not enough power makes it to the ATV2 to power it correctly while trying to apply a jailbreak.

[[wysiwyg_imageupload:183:]]my one used with no issues ever :

 

Nokia Micro USB Data Cable CA-101

got it working here!

 

other macbook(air), new micro-usb and all working!!

 

tks!!