AppleTV 2, OOPS!! updated to 6.0.2 can't jailbreak anymore

Hey Guys,

So I bought a appleTV2, it was already jailbroken. accidentilly plugged it into itunes and not thinking did a restore and update…now it has software 6.0.2 on it. Season pass can’t seem to jailbreak it again so I can get atvflash back on it.

 

ideas?

Jailbreak with SP at version 5.3 if it was tethered.  Search for the saved signatures if not and then restore to that version.

Thanks for the quick reply, when I got it 2 months ago, it worked when I plugged it in and it was jailbroken. So I assume it was unteatherd? I also have another appleTV 2 running 4.4.4 I havent touched in years, works great with atvflash. anyway to save 4.4.4 from that one onto my MAC and load it onto the other one? maybe I’m making things complicated. I’m not to sure how to seach for software signatures or where to download and install 5.3? Last time i did this I was 60…I must be getting old…LOL thanks for your help guys.

If it had atvflash on it then there’s a good chance the blobs were saved. Use ifaith to check that, if it finds some then open seasonpass, right click the create button, choose that version to jailbreak. Also, you cant use the blobs from one on another.

Don’t mean to hijack, but Ive bought a second hand ATV2 with 6.0.2 installed. No idea of the history. What are my jailbreak options. preferably untethered if possible. Haappy to start a new post if this is off topic

Use ifaith th check if there saved blobs (hopefully untethered). Otherwise, proceed with the tethered jb while apple is still signing it.

I tried your suggestion of doing a tethered JB but when I plug in the HDMI cable the light keeps blinking on the ATV box and no connection with the TV.  I had to disconnect power and reconnect to get it to come on again.  

Sadly, I just got the ATV today and without even thinking it would be an issue, the first thing I did was update the software…bad move…I know.  But what can I do now?

I did try to use ifaith but it wouldn’t connect to the ATV.

did you perform the boot tether?

Please explain what you mean by “boot” tethered.  

I performed a tethered JB…ATV was plugged into power source and into my Mac with micro USB.  After I did the JB, I unplugged the USB only then plugged in the HDMI and the light just kept blinking…nothing came on the TV. So I unplugged the ATV from power source, plugged it back in, then it booted up fine…with no JB of course.

 

If it booted up without the jailbreak then maybe the jailbreak process did not actually complete?

Sure, I guess that could be a possibility…but I did a tethered JB three different times and all three times it went through the process successfully and at the end it said “completed” and “it’s now safe to disconnect”.  Is there something more to a tethered JB other than just hooking up the ATV with power attached and pushing the tethered button in Seas0npass?