Apple TV2 software 5.1 (5201)

If you are having trouble jailbreaking try using iTunes 10.6 and not 10.7. From what I have seen something is being handled differently in the restore process which is causing the custom seas0npass IPSW to fail.

Hello,

i hope you can help me…and that you can understand my english
My appleTV2 updatet “itself” to the new firmware…
now i know that its not possible to jailbreak an that i have to go back to 5.0.2 - that shouldn’t be the problem.
Can anyone tell me why my appltv updatetd itself. In the settings i activated the function “do not update” Inst it possible to denie updates?

thank you very much for answering

 

I was able to successfully downgrade to 5.0.2 then use Seas0nPass today to rejailbreak.  Thank goodness!  The only thing that I ran into was that during the iTunes restore process, it eventually errored out to 1602 but when I plugged in the ATV2 I saw the firecore logo on settings and was able to SSH and install NitoTV and others without any issues :slight_smile:

 

And per everyone’s suggestion, I made a backup of my SHSH blobs using TinyUmbrella and submitted them to Cydia via redsn0w as well.  Never even heard of doing that before but definitely something nice to know!

I just did the restore with the information provided in this post. At first, I downloaded the ATV 5.02 for the Apple TV 3 though and got the same errors as everyone else. Then, I realized my mistake and downloaded the 5.02 for Apple TV 2 and it all worked out perfectly. I would suggest if you are having problems, verify that you downloaded the right file. Good Luck.

Hi there,

I was looking for a Apple TV 2 and was very excited when one of my friends offered me to exchange it for a new Apple TV 3. I’m a first time Apple TV user. Unfortunately my friend had already upgraded to the latest software. It currently has 5.1 (5201) software. I see from the messages that Apple is still signing 5.0.2. But my problem is that Apple TV 2 isn’t showing up on iTunes (version 10.7). It is not even showing up on Seas0nPass when I connected it using micro-usb and tried to put it into DFU mode. Could someone be kind enough to guide me through the process of jailbreaking?

I was able to restore ATv2 to previous version using seas0pass and jailbroke it, I was able to do it on Mac OS but not on Win 7

updated seas0pass to current version

connected mini UBS to atv2 and restored to 5.0.2 using seas0pass. 

 

I got it working.

I updated .NET framework on Windows 7 and made sure iTunes was up to date.

I grabbed the SHSH blobs, which included 5.0.2 and 6.0 (even though the system was currently 5.0). I was able to install 5.0.2 ispw (http://m.iclarified.com/entry/index.php?enid=970), even though 5.1 had been released. Once that was installed, I then grabbed the SHSH blobs again, which I am not sure helped but I did it, then I was able to run Seas0npass, right click and find 5.0.2 – which wasn’t there prior.

Once that worked, I had to install an earlier version of Eden (.3, maybe? Whatever is the step before the current), because the XBMC logo wasn’t showing up on the home screen. Uninstalling then reinstalling an earlier version worked well.

What version of iTunes are you using? As I previously mentioned, there are some issues jailbreaking 5.0.2 with iTunes 10.7. Try using 10.6 instead.

sorry for the triple post, no idea how that happened

.

i get error 3194, just today… was working fine yesterday with 10.6 and 10.7

any ideas?

3194 means apple is not signing your firmware anymore.

If Apple is not signing anymore, What can i do to downgrade? My Apple firmware is at 5.1, 5201.  I don’t have any SHSH Blobs. please tell me i could stil downgrade.

Some problem here. It sounds that Apple is not signing fw 5.0.2 anymore. I can’t downgrade to it, tried both on iTunes 10.6 and 10.7 and received the same message: your device is not eligible for the requested build.

you guys just have to wait to a jailbreak is available for 5.1 because if you don’t have the blobs you can’t downgrade, so it’s more then likely it will be tethered jailbreak  but hey it’s better then nothing

What the difference between tethered and untethered jailbreak?  can i do tethered right now? Thank you for your time!

so I will wait for the good news

A tethered jailbreak means that every time you power the ATV2 on/off (or do a hard reset), then it needs to be connected to your PC/Mac via USB to complete the boot process.    How inconvenient this is tends to depend on whether you can get the PC/Mac close to where the ATV2 i to be used, and how often you power off the ATV2 (as opposed to just putting it into sleep mode).

There is currently no jailbreak at all for the 5.1 firmware so you will have to wait until one arrives.   Normal procedure is that a tethered jailbreak is found first (as it is simpler), and then an untethered jailbreak comes along a little later.   What the likely timescales are I have no idea.

Really bummed at the moment.

i have 5.1 installed after an accidental update and managed to retrieve using tiny my blobs for 5.0.2 but when i start the tss server and try and restore i get error 11, also tried ifaith for stitching the blobs into a custom ipsw but its not supported so how do i get back to 5.0.2 with the blobs i have ?