apple tv2 (5.3)

Hi Again,

as i tried anything you guy’s offered to restore my ATV2 to a previous state will not work for me, maybe i am too much of a newbee but there are so many options that don’t work in those combinations.

Is there any way to go back with any firmware (i mean any)  an unthetered jailbreak? (without having the blobs)?

I think there are too many option/ideas but al result in the same (can’t restore, various errors varying from error 1600 to 1604).

i have tried all different options you guy’s give but nothing works, am i f*cked untill the unthetered jailbreal for 5.4? or is there someone with a good explenation and directions?

 

regards

I am afraid not.  You have to already have the blobs to go back to an unethered jailbreak

HI,

thanks for the quick reply, and what about saved blobs from Cydia, will they work?

That is where SeasonPass and ATV Flash save their blobs!

I understand, but i still have my blobs saved on cydia, from version 5.0.2

so stupid, i have the shsh blobs of my device from previous FW’s but can’t go back…

Guess what!

I have successfully downgraded from 5.3 > 5.0.2 Unthetered, Yesss!!

did nothing special, but kept getting 1600,1601,1604 errors, bought a new micro usb cable and the process was done sucessfully, the first couple of times i thought it was in DFU mode, but was actually in Recovery Mode, thanks to a suggestion to see in my Macbook the status of USB i could see it was not in DFU mode, a little trying and there she was DFU, and now itunes installs the firmware made with snowbreeze 2.9.14 after i searched the tss servers of cydia for a shsh blob, it found a lot of blobs for my device, unsure if that was needed at all.

 

but it works, and people told me it can’t be done, makes me wonder how technical some users are…

 

regards

I strongly suspect that the reason it worked is that at some point in the past that ATV2 had been jail broken, and while jail broken the shsh blobs for 5.0.2 got saved even if you had not realised it happened.

indeed, i did a search for blobs with ifaith 1.59 and found at least 6 different blobs (as of 4.2 up to 5.2), you think this previous owner had all those blobs used for all those versions jailbroken?, must have been a busy man, hence the 5.3!

i just assumed that these blobs were matching my device, but guess not.

thanks anyway

I suspect the previous owner had ATV Flash installed. If that was the case then any time the Backup option was used from the Maintenance app it would have saved the shsh blobs for whatever release(s) Apple was signing at the time. That way you can easily get blobs for multiple firmware releases even if you only ever jailbroke the system once.