Apple TV seems to be bricked

Hi there,

tried to jailbreak my atv2 for hours now...and what can I say. It seems to be bricked now :/

When I connect it to my TV I do only see the apple logo and the led is flashing (one time per second). I know that's a common issue...what makes me think it's bricked is the fact that I don't get into DFU at all anymore. None of the different remote options (pressing menu+down/ pressing menu+play).

Does someone has the same issue or managed to solve it?!

Thanks for your help!

Try the following:

  • remove all cables from the atv2
  • only plugin the USB cable (does iTunes see the atv2 at this time?) you might want to choose another usb-port on your mac
  • if itunes sees your atv2, then press menu+play for 7 seconds and release them (now itunes should loose the connection to atv2 and establish it again. that means you successfully established DFU mode)
  • now plugin the HDMI cable and the power cable
  • press restore in itunes

Unfortunately iTunes does not see the atv at all

 

I've removed all power connetions 30 minutes ago...

Now I just plugged in the micro usb cable (and yes, I've tried both ports of my MB pro). Now the atv led flashes a few times (once a second) as it normally does when it boots up. Then the flashing increases (1 flash every 1/2 second). And that's it, it won't be recognized...

Ok...fixed the issue...just replaced the micro usb cable with a new one... :)