apple tv plays intro video then goes black

i have my appletv set to use external device for memory.


the apple tv boots up, plays the intro video and shows the apple logo, etc, but then the screen just goes black.  i can hit the buttons on the remote and hear the menu click but no video.  any idea how to fix/repair?

I to have had this problem the last few weeks. The only solution I have found is to leave it for an undetermined amount of time, e.g. Switch to normal tv, and then after some time if I switch back to the atv e menu shows.

Not ideal when you want to watch something on a whim

I have also found that since have had that problem I have also found that the atv will lose any connections to network shares, which then require a reboot to restore.


I’ve had similar problems the last few weeks. Almost all the files that work, require two or three clicks of the remote to get them started. However, some files work but others only go about 1-3 seconds before the picture either goes black or stops moving while the sound continues. It doesn’t seem to matter how long I leave it, nothing happens. It doesn’t seem to be related to any particular type of file and I’ve tried re-d/ling the files and attempting it again with the same results.

I’ve tried reloading atv Flash but now NitoTV is missing even though it’s “enabled”. Ugh, this sucks!