Apple tv does not install the xbmc using into installer

i did over 300 unit he this is the first time i have this problem .

i jailkbreok apple tv 2 ver 5.3

when using into installer the process goes well but when
the unit restart there is no icon xbmc

even manual could not connect to the apple tv . its like you can not see the apple tv

i reset i rejailbrok it i reset the modem and the router nothing happening

im using mac thx

I had to use putty and used this guide to get xbmc installed on a apple tv 2

japgeisha have you had any success with the solution previously posted? I am having the same problem and I’m getting very frustrated

Before xmass I had no issues loading xbmc on a apple using nito installer.
But yesterday no way would that work and tryed many things and the post I put was the only one that worked for me

Thanks ak77pro! Will it load XBMC hub? Id like to have the maintenance tool and 1channel.

This will load xbmc onto the apple. Once that’s their add fusion and load your add ons u want from fusion, or super repo is good S well

hey everyone…I’m kinda new to this stuff…I tried to install xbmc using the nito installer too but the xbmc icon would not appear. I saw the post above for using “putty” but it’s honestly a little foreign to me. Can someone please add an illustrated step by step guide for installing putty and then installing xbmc onto the atv? That would be so cool…I can’t seem to understand how to do it with the basic instruction from the link above. Or…does anyone know a different way to install xbmc right now?


Try to do the guide in post #1