Apple TV culd not be restored. ??? .... WtF....


What to do??? …

Did everything as in the INSTRUCTIONS

and then …

I am thinking it means that Apple are no longer signing the version of the Firmware.

I just tried to restore to 4.3 and got the same error.

Maybe a more experienced ATV2 user can offer more information

I know that question was discussed before, but I did't get .. Why is that problem happen and what are the next INSTRUCTIONS like - 1,2,3 .....

Every body speaks on a very specific slang so ...

I was instructed by this link >>>

but as I understand the guy is not a PRO and he don't know what effect can be done if something goes wrong.

What I have now is unrestored Apple TV 2 and a stuck logo when connected to TV.



It seams to me that Apple now stopping to sign all 4.3.x versions, i have the same problems.

I’ve restored the original 4.3 (8F455) with the help of TinyUmbrella, from 4.4.2 to the last 4.3, but i can’t restore any other firmware.

What it means stopping to sign all 4.3.x versions ???

If Apple stopping signing all ATV2 4.3.x firmware’s, we can’t make a downgrade (and upgrade?) to the 4.3.x firmware without the SHSH files :-/


Should I throw away Apple TV in the trash? ))) or there will be a solution??? :slight_smile:

It will mean that you cannot do an untethered jailbreak using SeasonPass to the 4.3 firmware unless you already have saved SHSH blobs for that version from a previous jailbreak.

It will still be possible to do a tethered jailbreak using SeasonPass to the 4.4.3 version of firmware (the latest available from Apple at the moment).

Wold u please give me the link to download this Apple TV restore file. ??? As I understand I need to download 4.3 firmware from official apple download center and use option key when restoring Apple TV ???  :slight_smile:

I jailbreaked my new ATV2 with 4.3 yesterday, no problems here. Can it differ to which iTunes server it connects?

very good )) but mine has a problem, I can’t even start it, couse apple logo stuck on the Tv screen …

This would be expected behavior if you did the jailbreak using 4.4.x series firmware. The current jailbreak for 4.4.x series firmware is ‘tethered’ which means that every time you boot the ATV2 after a power off or hard reset you need to connect it your PC/Mac via USB to complete the boot process using the ‘Boot Tethered’ button in SeasonPass.

 If you want an untethered boot then you have to jailbreak using the 4.3 series firmware which will then mean you can boot without reconnecting the ATV2 to the PC/Mac via USB.   However this would mean you do not have access to the new features that Apple introduced with the 4.4x series firmware.   You have to decide the trade-off that best suits you.  You should also note that at some point Apple will probably stop signing the 4.3 firmware so the option to install a jailbroken version of that firmware will then stop working unless you already have saved SHSH blobs for that release.

The ideal solution will be an untethered jailbreak of the 4.4.x series firmware but as far as I know there is currently no ETA for that being available as there are still outstanding technical issues in achieving it.


So what is exactly the point of bloigging 4.4.3 season pass upgrade jailbreak if Apple stop signing and we cannot jailbreak. Where is the logic in that exactly?



I think they are still signing the firmware, i tried to days ago and it worked. Just like that other person up there!