"Apple TV" could not be restored

Hi i have a Apple TV 2 md199ks/a, with ios 5.0 4099.
I have tried the steps in your guide to Jailbreak the apple tv, everything goes fine until the last step where iTunes should restore the flash to the Apple TV.

But in the last step i get an error saying:
"Apple TV:n “Apple TV” could not be restored, because the file with the software is not compatible.

I have tried to shift click on restore and chosen the IPSW, but i still get the same error everytime.
Do anyone have any idea? Is it possible to Jailbreak my Apple TV?


Help me pls :slight_smile:

Are you sure you have an ATV2 rather than the more recent ATV3 (see my sig). I am asking because there is currently no jailbreak available for the ATV3 and no ETA for when there might be one.

Oh damn, 1080p Just bought a worthless brick. Not much to do, other than get a Apple TV 2.

Well thanks anyway :slight_smile:

I have an atv 2 that I cannot jb. Everything works properly except when it get to iTunes it says it cannot be restored, update server could not be contacted or is temporarily unavailable. Anyone else have this problem? Really frustrated

Have you tried checking the ‘hosts’ file on the machine trying to do the jailbreak to see if there is an entry re-directing the Apple servers elsewhere? Some of the jail breaking tools (e.g. Tiny Umbrella) can insert such an entry. It is not unknown for the Apple servers to be unavailable temporarily, but any extensive period suggests an issue at your end.

i was thinking that it might be something like that but do not know how to check my host files and what I’m looking for.  you wouldn’t know how to do that would you? any help would be most appreciated :slight_smile:

Are you using a PC or Mac and what OS.

Using a Mac osx 10.7.3

I do not have a Mac to hand, but if I remember correctly the location is /private/etc/hosts.

Thank you! I have found the host file but I’m unsure as to what I’m looking for?

I get this error too:

"Apple TV:n “Apple TV” could not be restored, because the file with the software is not compatible.

Where is the host file located? can’t find it on my Mac?