Apple TV Audio Silent Until Rewind (w/ Wireless Audio Sync enabled)

Invite sent. :slight_smile:

Got it. Reproduced the issue, collected and submitted diagnostics twice by mistake… Kindly ignore the first report YCFBP and review the second one R1MKA - request (#136943)

  1. My setup is as following: Apple TV 4k 2017 (Model A1842 (64 GB)) with tvOS 14.7 (18M60), connected directly to Samsung Smart TV UN65MU800D.
  2. The current Audio Format option selected in Apple TV Settings set as “Auto”

Thanks.

1 Like

New report with Testflight version RQRYF

1 Like

Hello, consider me to be in the test. Waiting for invitation, thank you!

1 Like

I’m having the same issue with no sound at start. Started after I upgraded to 14.7 on my Apple TV. Forward/backward and audio select will start the sound. Continuous series has sound on every episode but if I back out and start the episode again, no sound.

  1. A Sonos Arc soundbar and Apple TV 2021 connected to my LG 65B6.
  2. Tried both audio formats, Auto and Dolby Digital, with the same result.

Thanks everyone for testing so far!

We have may identified the issue, and are working to track down the root cause.

For those on TestFlight, if you could download the new 3759 update from TestFlight (released today) and follow the same process described above it would super-helpful.

@james - I checked on TestFlight and couldn’t download the new 3759 - still shows 3758…

Sorry, should be working now.

I need a new invitation code please (I uninstalled the beta version yesterday because it required a new subscription every time I wanted to watch a movie).

New invite sent.

FYI, you can reinstall the App Store version without unenrolling from the TestFlight beta. This would allow you to install future versions from TestFlight once a fix is implemented.

Thanks, @james. The diagnostic report has been generated and uploaded. Diagnostics code 2VPRY landed to the request (#136971).

1 Like

Thanks.

The new report code is PY900

1 Like
  1. LG OLED65G16LA
  2. Audio Format: No (automatic); Dolby Atmos: Yes

Ticket n. 136977
Diagnostic logs: 38NE2

Thanks

1 Like

I’m happy to test as well. Please send an invite.

I’m having the same sound issues as others have described…except it works fine with Dolby Atmos tracks, 4K and 1080p, but no sound with anything else.

No sound after updating ATV from 14.6 to 14.7. It was working fine previously.
Infuse build 3762.
Log JEC8V

There is sound in ATV menus (clicks and such.)
Plex works fine.

  • Codec H264

  • Bitrate 7617 kbps

  • Bit Depth 8

  • Chroma Location left

  • Chroma Subsampling 4:2:0

  • Coded Height 1088

  • Coded Width 1920

  • Frame Rate 25 fps

  • Height 1080

  • Level 4.0

  • Profile main

  • Ref Frames 3

  • Scan Type progressive

  • Width 1920

  • Display Title 1080p (H.264)

  • Extended Display Title 1080p (H.264)

  • Codec EAC3

  • Channels 2

  • Bitrate 128 kbps

  • Language English

  • Audio Channel Layout stereo

  • Sampling Rate 48000 Hz

  • Display Title English (EAC3 Stereo)

  • Extended Display Title English (EAC3 Stereo)

  • Codec SRT

  • Language English

  • Display Title English (SRT)

  • Extended Display Title English (SRT)

Does it not have any audio even after the skipping forward or back like the other sorund reports? Nothing brings it back?

Skipping back brought the sound back, thanks for the tip! :+1:

1 Like

Hi, I have some old TV shows with are encoded with AAC as audio codec.
If I start playback of an episode, I have no audio. If I fast forward or rewind a few seconds, then audio works.

Here are the Infos about the audio track from “MediaInfo”:
Format : AAC LC
Format/Info : Advanced Audio Codec Low Complexity
Codec-ID : A_AAC-2
Duration : 46 min 3s
Channels : 2 Channels
Channel layout : L R
Samplingrate : 48,0 kHz
Frame Rate : 46,875 FPS (1024 SPF)
Compression mode : Lossy

I have this problem on Apple TV 4K with tvOS 14.7 and Infuse 7.0.9

Known issue. I moved your post to a currently running thread on this issue. :wink:

Same problem here too. Never had this bug before. Apple TV 4K 2017 and Sony TV XE900.