Apple TV Audio Silent Until Rewind (w/ Wireless Audio Sync enabled)

Same problem with my 4K with the same config (multiple Apple TV) and framework updated.

Anytime a new episode starts to play, video is going but audio is mute.
I always have to restart playing the episode and then the audio will work.

I’m using both latest tvOS 14.7 (but I already had this problem before the update) and Infuse versions.

I moved your post to a currently running thread on this problem. It’s currently being researched so keep your fingers crossed for a quick fix. :wink:

Thank you, just sent diagnostic logs: ACTDK

1 Like

@Taucheranzug thanks for sharing this workaround! Indeed - much more convenient :smile:

I cross my fingers that Firecore will quickly find a solution and fix this problem.

Cheers

Quick update.

We’ve been looking into this issue, but have not yet been able to replicate this in any of our setups (it seems it may only appear under certain conditions with certain TV models).

To troubleshoot this further, we have prepared a special build for TestFlight with some extra logging which should allow us to gather more info here.

If you are willing to install this build and run a few tests please let me know.

It would also be helpful if you’re able to share details of your device setup

  1. A list of the device(s) the Apple TV is connected to
  2. The current option selected in Apple TV Settings > Video and Audio > Audio Format

Thanks!

Instructions

  1. Install Infuse 7.0.9 (3758)
  2. Reproduce the issue and play a video without audio for about 10-15 sec
  3. Seek to the beginning of the video
  4. Play the video with sound for 10-15 sec
  5. Submit a report via Settings > Submit Diagnostics and post the code here
1 Like

Hello

I’m OK to make some tests.

1 Like

Invite sent. :slight_smile:

Count me in… Although my issue started from IOS 14.6 and more widespread than just Infuse

I just upgraded my TV and soundbar to the Vizio Oled H1 plus Dolby Atmos soundbar recently, and the issue is gone for me now. I was previously on a 1080p Samsung with optical soundbar connection. If some of you can share your TV/Audio setups that might help identify the issue?

I watched several TV shows yesterday on the current Infuse build and TVOs 15 beta and all is working well!

Only issue I had was laggy framerate on 1 episode but I’m in the TVos beta so I’m sure it’s related to that.

1 Like

Apple TV A1842 (32Go) with tvOS 15.0 (19J5304d) and the Audio Format is set to “Auto”.
TV Samsung UE55KU6400

Here is the code of my report RQRYF

1 Like

@james I’d like to participate in the testing as well. QQ - how I can install Infuse 7.0.9 (3758) on my Apple TV? Upon checking in AppStore, the latest version is 7.0.8 (3737)
Thanks, Grigory

Invite sent. :slight_smile:

Got it. Reproduced the issue, collected and submitted diagnostics twice by mistake… Kindly ignore the first report YCFBP and review the second one R1MKA - request (#136943)

  1. My setup is as following: Apple TV 4k 2017 (Model A1842 (64 GB)) with tvOS 14.7 (18M60), connected directly to Samsung Smart TV UN65MU800D.
  2. The current Audio Format option selected in Apple TV Settings set as “Auto”

Thanks.

1 Like

New report with Testflight version RQRYF

1 Like

Hello, consider me to be in the test. Waiting for invitation, thank you!

1 Like

I’m having the same issue with no sound at start. Started after I upgraded to 14.7 on my Apple TV. Forward/backward and audio select will start the sound. Continuous series has sound on every episode but if I back out and start the episode again, no sound.

  1. A Sonos Arc soundbar and Apple TV 2021 connected to my LG 65B6.
  2. Tried both audio formats, Auto and Dolby Digital, with the same result.

Thanks everyone for testing so far!

We have may identified the issue, and are working to track down the root cause.

For those on TestFlight, if you could download the new 3759 update from TestFlight (released today) and follow the same process described above it would super-helpful.

@james - I checked on TestFlight and couldn’t download the new 3759 - still shows 3758…

Sorry, should be working now.