apple tv 4.4.4(3330)

 I have an ATV 2 running 4.4.4(3330). I used iFaith 1.4.2 to dumb my blobs then tried the workaround for signing per the instructions here


I’ve followed the instructions to the letter and also tried the sn0wbreeze alternative mentioned in the thread topic. Every time i try the restore in iTunes I receive an error 1600. If I plug in my ATV the device is not recognized. I looked at my iFaith blob and the <apticket> is all zeros(0). Is this a problem? Or is it only used for later versions? I can’t seem to get  a straight answer.

It’s driving me nuts. I realize that I could just breakdown and give in to Apple, restore the latest version (jailbreakable) and be done. However, I am (a) totally pissed at the arrogance of Apple in forcing me to use only the latest version --it’s my device and if I want to run an older version it should be my choice (b) we have people using the system ,like grandparents, who get lost in the plethora of icons. Plain text menus are hard to beat. 

If anyone has suggestions, please jump in. I thought that I saw somewhere that you can use someone else’s signed blobs, but then you would be on a tethered boot. Is that true? 

I do have the same problem, cant find an answer!!!

[quote=baghdadi007]I do have the same problem, cant find an answer!!! [/quote


4.4.4 was modified it’s not going to work unless it’s a referbish (post 3/12) unit.


just update it to 5.3 before apple stops signing it.



In my experience iFaith 1.4.2 doesn’t dump blobs with an apticket because there were no apticlets when 1.4.2 was the current verison of iFaith.

If your blobs (either downloaded from Cydia or dumped by iFaith) are 5.81 and 5.83 Kb in size you will never be able to jailbreak this Apple TV on 4.4.4

Apple introduced the apticket and the blob containing a properly formed apticket is 11.8Kb.  This blob will jailbreak on 4.4.4

I have two or three 4.4.4 with small blobs and you may as well go to 5.3 with those.



Here we go again Ian, it doesn’t matter if the blobs are 11.8 it’s still not going to jail break that’s the problem all the people with the old 4.4.4 blobs are having if you take a minute to ask them they all have 11.8 kb

I am simply telling it as I see it.

Every 4.4.4 I have ever had with 5.8Kb blobs has failed to jailbreak.

Every 4.4.4 I have ever had with 11.8Kb blobs I have jailbroken.


Why you talk none sense. I jailbreak any 4.4.4
If you got one sell it to me.

4.4.4 can be easiiiiiily jailbroken. Using the steps we already spoke about. Period. Don’t interfere too much you are making poeple loose their iOS to tethered one

If you gave up and you still have the iOS 4.4.4 on it. Pm me I buy it from you

Easily jailbroken, perhaps.  Not so easily activated.  Mine is just trying to activate now, and failing.  

okay, here we are 5 week later I am calling out on b.s. again.

op list it on ebay and see if the moron buys it he all mouth



five weeks later I am still call your post bs. op sell it to the moron on ebay, I guarantee he doesn’t buy it.  five weeks ago he created a post on 4…44 then created another user names stating he modified a file during the jail break process. now , five weeks later he pops up telling you follow his method.  what method japshea? the only method work for you and your two user names?

you are on other sites (the hub), asking the most basics of questions,but now you can jail break any verison of 4.4.4 , what a joke you are


instead of buying the op apple tv, why don’t you email him the steps to your success, and make me look like an ass?

I already told you that you have no life and you can not get laid. Grow fuckinggg up.

4.4.4. You fuckkkker can be easily jailbroken. If some moron like you can not do it and it’s very simple. It’s not my fault. So niw fuckkkk off.

Robia. Do I have 4.4.4. If you don’t and. U can not try the process then fuckkk off



okay you joke, show the op how to jail break it??? if not fuck off and stop wasting people time. you did it so now email him since you want to chime in on his tread you freaking moron

one day you are jail breaking something that can’t be jail broken then the next day you are on the hub asking a simple question that anyone should know


only you and olea (or what ever name you created) did it no one else on this site has , so fucking moron you are the liar here. show me email the op and how to jail break it, you fuck

Closing this thread due to multiple complaints.