Apple tv 2 won't leave recovery mode when attempting untethered jailbreak 4.4.4

I’m going demented at this stage and have tried the untethered break about 10 times.

I originally had the tethered jailbreak and it was working fine.

However, once I tried the untethered one, it just hasn’t worked.

I downloaded seas0npass, created IPSW, put ATV2 in DFU mode, iTunes opens displaying ATV has been restored. However, the light keeps flashing repeatedly. It just won’t seem to leave DFU mode at all. Obviously it won’t display on the tv because of this and I can’t enter the root through putty too.

I’ve gone into iTunes to restore it back to factory settings and retried the untethered jailbreak but the same thing keeps happening.

I’ve downloaded Tiny Umbrella to see if it can kick it out of recovery mode but the Exit recovery button isn’t enabled on it.

Has anyone got any other ideas? I’m close to throwing the device out the window at this stage :slight_smile:


I have the same issue as you. :frowning:

Downloaded seas0npass today and made like the guide said, but got errors. first error 14 , then 9 after that 1604 , 1600 and 1398. still no untethered 4.4.4 here and stuck in dfu mode. tried everything from tiny umbrella to iReb4. Holding Menu and Down.

Anyone got any clue whats happening. been working with this for a day now.

Please help us!



similar issue, got it all the way to DFU mode (found device in DFU mode) however iTunes never opened up to restore. Now ATV2 box is just flashing and I cannot get past this issue. Pretty useless in the current state. 

I find first restoring the stock firmware and then the custom IPSW is the easiest thing to try and get back on track.

Hi guys

remember apple just released 5.0 FW for apple tv

i dont know if they still signing the 4.4.4 FW

so maybe you might need SHSH of your apple tv

you can use it with seasonpass or with ifaith

So i have 1 ATV2 already jalbreak and install xbmc,can i save SHSH from that one by using Ifaith and jailbreak for the brand new one 4.4.4?thanks


I Restored my Apple TV to AppleTV2,1_4.2_8C150_Restore.ipsw, The Restore on iTunes went without a error but now the Light keeps flashing and i can’t kick it out of DFU Mode.

I have the same issue :1600,1602,1604,1600,1600,1600,1600,1600,1600,1602,1600,1600,1600,1600,1600,can’t exit the duf,:frowning:

any tools ,TinyUmbrella can’t out,use ifath to dump shsh can enter recovery,use fixrecovery or any tools kick out,but enter duf again,help me…

when u get error 1600 or any error starting 16 make sure u connect the appletv to tv  without powering down that worked for me,

even though getting erropr 1600 when connected t tv works as thethered jb

I tried everything and this worked for me

Make sure you restart though.