apple tv 2 with 5.2 1600 error at firmware update

i have an aaple tv 2 with 5.2. i saved the blobs and used snowbreeze to create ipsw, like i always have. i use ireb to put into dfu mode then shift/restore with snowbreeze ipsw in itunes.  it goes throught the whole process without a hitch until it restores firmware, then i get a 1600 error.  i have tried 10 or more time with the same end.  if i hook it up to the tv, the tv shows no divise signal.  has anyone come across this problem?  i have jailbroken 5.2’s before and they worked great every time.


thank you for your help

anyone have any ideas?

try using another micro usb I did 2 of them today and it went through without any problems

try using another micro usb I did 2 of them today and it went through without any problems


I have apple TV 2 with 5.1.1.  I saved blob using ifaith.  I have exact same problem as you are seeing.  I use both ireb and sn0wbreeze to restore, it goes through the whole process fine until it restore apple tv firmware and I got 1600 error.  Did you figure out how to fix this problem?


No I have not. I still have it sitting on the shelf waiting for me to figure out how to get it to jailbreak.

I also have the same issue, can some HELP!!! 

What size in Kb are the blob that you have saved?

If they are ess than 2Kb then they are missing apticket and won’t work.

Try Seas0npass 0.93 - it might not have the finesse of TotalCommander of Sn0wbreeze :wink: but if it can’t save your signature files then there is likely something wrong with them.


I did notice my blob dumped by ifaith is less than 2KB and missing the apticket.  Is there anyway to fix this?  I though other info are more important than apticket.

I can no longer dump the blob since it is in a mode that won’t allow me to dump blob anymore.

im having the same problem have ifaith blobs for 4.4.4 they are 12kb. I get to the last step gives me 1600 error, i connect to tv and after reset it flashes fast, done it like 20 time all resultes the same.this is on windows xp

using snowbreeze with ireb


when i restore to 5.3 it goes smooth

Oh aye.  They’ll all restore to 5.3 down a shoelace…

1600 error on 4.4.4 is (in my experience) caused by lack of apticket.  No cure.  Try making a patched iFaith IPSW with TotalCommander, this bypasses Seas0npass errors which leave one feeling somewhat impotent.

5.2 blobs of 2Kb, no, I am sorry, you are royally stuffed.  Break it to 5.3, load it with addons and bung it on the 'Bay…