APPLE TV 2 Update failed / no screen / reboots all the time


I have flashed my black Apple TV 2 2 years ago with aTV Flash. Yesterday I ordered my lifetime renewal and installed the new version. Between those updates, I didn’t update or change anything.

I downloaded the following file.

aTV Flash (black), Windows - 2.3 July 2, 2013

After the succesful Installation Process the Apple TV rebootet, I saw the Apple Logo and then the screen turned black.

If I ping the Apple TV oder log on via Putty, I can see, that my Apple TV reboots after 2-3 Minutes.


Who can help me getting my apple TV running again?!?



Sorry cant help- but my aTV is acting the same I jailbreaked and installed =>Just see apple logo and black screen…

what version firmware do you guys have on atv?

It sounds as if the ATV is waiting for you to perform the tethered boot stage (the latest jailbreak is for 5.3 firmware and is a tethered jailbreak)

Hello to all and thank you for answering between christmas and new year!


I don’t know which firmware I run, how can I find out?

Is it possible to see it under ssh?

What means “It sounds as if the ATV is waiting for you to perform the tethered boot stage (the latest jailbreak is for 5.3 firmware and is a tethered jailbreak)”




It mans that you avhe to carry out the second part of the instructions described at

It will be necessary to do this any time you try and start up the ATV2 after it has lost power for any reason.

If when you jailbroke the ATV2 using SeaonPass you did not explicitly elect a particular firmware version then it would ahve defaulted to the 5.3 release (which is the latest that SeasonPass can currently jailbreak).

Do i really need to perform this step ?

I used UN-TETHERED jailbreak of the 2nd gen Apple TV running the 5.3 (iOS 6.1.4 - 10B809)

I tried to connect my Apple TV 2 to my PC, openned Seas0nPass and it said it doesn’t need to boot tethered.
Right now i am running SeasOnPass again and i will try to install aTV Flash again.


Since you’re running untethered then you don’t have to do that step (this thread was started when 5.3 was still tethered). After the untethered jalbreak, it can sometimes take a few minutes for the ATV to first boot, give it time. If after 10 minutes it doewsn’t boot, unplug it and replug it. If it still doesn’t boot then re-jalbreak it.


Did you ever get a answer for your atv2? If so, could you please share with me. Today my atv2 just rebooted in themiddle of playing a movie. Now it reboots to a black screen after showing the Apple logo. Light blinks stop then blinks again. This sound like what you experienced. Did you resolve your problem? Has anyone else had this problem? Do I have to start over with a new jailbreak? I was 4.4 untethered, 12.2 or 3 frodo.

Any help would be appreciated. Thanks.