Apple TV 2 stuck in pwned state

Evertime I try to jailbreak 5.2 I get the error from Apple 1600 and this leaves me with a rapid flashing light on the Apple TV 2. Thus when I plug in and hook up the power and hdmi cable I have a blank screen and a rapid flashing light on my unit. Can someone please tell me how to get this unit out of pwned state? Any help would be more than appreciated.


i have the same problem but im not on 5.2.  did you save any of your previous ssh blobs before upgrading?  im debating on doing a fresh restore to 5.2.1 and try to down grade back to my saved blob of 5.0.2 but dont want to until i know for a fact that i wont be stuck with a tethered jailbreak

Yes I saved blob with ifaith and created a signed verrsion. I was able to get it out of dfu mode with tiny umbrella. I upgraded to 5.2.1 and tried to go back to 5.2 but no lick there. Any help would be very much appreciated.


i have the same issue after jailbreak with Seasonpass, connect the Apple TV to the TV but it does not power on, i can see the apple logo appears brriefly and go away.


I can’r restore it back from Itunes Either. How can i restore it back? 

I got mine out of the flashing light with the program tiny umbrella.

in my case, my Apple TV 2 has the 5.0.2 firmware, I ran Tinyumbrella to backup my firmware but it faield. I did not check the log so i thought it was backed up successfully.

So, after I jailbreaked it with seas0npass, the Itunes will restore the new firmware 5.1.2 and I got the flash light. Since I don’t have a backup with Tinyumbrella, I can’t restore it . I was stucked.

Then i reread the info in Firecore, apparently with this firmware, it has to be TETHERED, so I run Seasonpass again, and run boot Tethered with both the USB and power cord connected. Then I removed to USB and plug in the HDMI and it worked. It boots up successfully

Since this is a tethered version, if i unplug the power cord, it won’t boot again. So i will have to do the boot tethered if move the Applce TV around. 

so if you have firmware 5.1.2, it only work with boot tethered so you have to keep seasonpass on a laptop, do the jailbreak,then move it closer to your TV, run Boot with Tethered option, with both USB and Power cord conncted, wait for it to complete, remove the USB and plug in the HDMI cable while it is still power on.

Thank for you reply anyway.



I backed my blobs up with ifaith and was able to downgrade to 5.0.2