Apple TV 2 Error 2

Disaster has struck.

 

I consider myself experienced at jailbreaking the Apple TV 2 now as I have redone my own two and those of mates for a year+ now.

 

Tried redoing my unit this weekend and keep getting Error 2.

 

Nothing has changed on my system.

 

Have blobs and using TOTAL COMMANDER to stitch them into ipsw.

 

Have downloaded Cydia blobs on one mate’s unit and used them in iFaith 1.5.6 as he is on 5.0.2 but he also has Cydia blobs available for 4.4.4.  I would use iFaith 1.4.2 for those but simply cannot get it redone.

 

Have upgraded to 11.3 iTunes and even back down to 10.6.3.

 

Is anything else experiencing problems this weekend jailbreaking?

Not ONE reply in over a week?

 

I still have this issue with my Apple TV.

 

I have again upgraded to 5.3 this morning and attempted downgrade to 4.4.4. iFaith blobs are 12.8Kb and have stitched them into 4.4.4 ipsw and TC’ed the SP dmg files in.

 

Still error 2.  Can anyone assist or advise?

 

I have redone a couple of mates tvs at the weekend - all fine. Same computer - same settings.

i too have the same issue. tried different computers different cables. Everything.

Apple TV 2 4.4.4

Fellas… Do some searching and research here.  Lot’s written on 4.4.4 issues.

Rothgar, why not try jailbreaking with SP?  If Cydia or iFaith have your saved blobs, it would be your easiest method in my experience.

Research not really helpful to me.  I already searched Error 2 and this is the only post that mentions it. :smiley:

“Rothgar, why not try jailbreaking with SP?”

Usually prefer iFaith as much faster. Also, as I rip blobs from unit, I believe I have no way of uploading those blobs to Seas0nPass.

You seem to suggest that Cydia or iFaith blobs would work but it seems to me that SP tries to save them from the unit everytime which is never going to happen if you’ve had to upgrade to latest version for full restore and then downgrade back down using your blobs.

I am aware there were issues with Saurik’s servers on some iOS 6 blobs so perhaps that is also an issue.

Tried the unit on Snowbreeze 2.9.3 too but no bloody joy.

Thanks for answering anyway.  I hope you are able to offer some more advice with respect to what I have told you in this reply.

I thought SP was a simple as choosing the version of SP which covers 4.4.4 as its last option i.e. 0.3.5.4509 or whatever it is but always getting 3194 which indicates the blobs are not available because as sure as hell it ain’t the cable I am using when it works on other units.

 

Calling MaxieWagner! Calling MaxieWagner!

 

Still no joy mate even after using SP Version 0.3.52.4509

 

I read somewhere today that SHSH blobs can sometimes be iffy on 4.4.4 build.

 

Can anyone verify this?

 

Windows Properties on the file is reporting 5979 bytes. These were dumped using iFaith 1.5.9

Like I said, 4.4.4’s have been much discussed here.

Healthy 4.4.4’s signatures can easily be saved in Seasonpass – and dumped successfully through iFaith.  The huge Best Buy sale three weeks back involved a big chunk of 4.4.4’s.  All of those that I have handled have been without a single issue.

Yet there has been much discussion here from others who have had nothing but issues with other 4.4.4’s.  Ian82 is very well versed in the 4.4.4 issue and a review of his posts might prove helpful. 

Seasonpass will not attempt to save your signatures when jailbreaking – but it will check for saved signatures if it is not a version Apple is signing.  I’m not clear if you have actually attempted to save the signatures in Seasonpass, Rhothgar.  But I fear that if all your attempts in iFaith failed, you might not have success with SP either.  But DO try to save those 4.4.4 signatures with Seasonpass and report back with the result.

It says it is unable to save firmware signatures in the latest version. USB and Power plugged in.

 

Then states SP unable to modify hosts file. Firmwarel restore may fail.  I realise this will be because I have changed it to read-only and will uncheck and try again.

The signatures are 60 odd Kb so I know they are sound.
I missed the Best Buy sale. What were they $70?
Until my post, I never had an issue with 4.4.4 ever.
I have uninstalled iTunes and dropped back down to 10.5.  Still no joy as I am now getting iPhone Update Server cannot be contacted message.
Added 74.208.10.249 gs.apple.com to hosts file but no joy.  Just changed file to read-only whilst typing so that seems to have corrected that issue.

I do not know how to save firmware signatures on 0.3.5.2.4509 SP as there is no option.  If blobs can be seen as Cydia in iFaith, does Seasonpass not connect to Cydia and retrieve them for jailbreak.

That is something I need clarity on.

Yes… When a user right clicks on a SP version, Seasonpass checks for saved signatures on the iFaith and Cydia servers.  That is true for all versions except 5.3 which Apple is currently signing.

The Best Buy sale lasted one day with brand new sealed ATV 2’s selling for $79.  They were all 4.4.4’s, 4.4.3’s, and 4.3’s.  Thankfully, I’m yet to have an issue with any of these Best Buy ATVs.

I have no idea what has gone wrong here.

I actually have a brand new 4.4.4 which I opened today.

Got 12kb blobs from it in 1.4.2 iFaith and 1.5.9 iFaith but I’m getting all kinds of errors now from the usual suspects back down to error 2.

I’ve switched to my mac to see if that makes any difference.  No joy!

Latest Version of SP

 

SP has detected critical error(s) and cannot continue.

Please ensure no conflicting software is running and try again.

This is insane.  I have used Revo Uninstaller Pro to uninstall every single Apple programme and reinstalled the trust 10.6.3.

Edited Hosts file with # tags in front of every apple reference and all I seem to get is Error 3194 now.

Is it possible that my mac address has been blocked from contacting Apple servers?

EDIT:

From what I can make out, it seems to be in recovery mode before DFU and panicking

 

IN USB DView this:-

Port_#0004.Hub_#0004    Apple Recovery (iBoot) USB Driver    Unknown    Yes    Yes    No    No        CPID:8930_CPRV:20_CPFM:03_SCEP:02_BDID:10_ECID:000002F0191903AE_IBFL:03_SRNM:[DM1H10JDDDR5]    13/12/2013 19:36:57    13/12/2013 19:37:05    05ac    1281    0.00    00    00    00                        USBAAPL64    Apple Mobile USB Driver    usbaapl64.sys    USB    Apple, Inc.            Apple Recovery (iBoot) USB Driver    6.0.9999.61    USB\VID_05AC&PID_1281\CPID:8930_CPRV:20_CPFM:03_SCEP:02_BDID:10_ECID:000002F0191903AE_IBFL:03_SRNM:[DM1H10JDDDR5]   

I’ve tried to kick it out of recovery using TU.

Amy other ideas greatly appreciated

 

IPSW from iF blobs 11.8kb - 404,661Kb in Windows Explorer

IPSW created from sn0wbreeze - 405,028Kb in WE

SP IPSW file - 404,706Kb in WE
These files are all the correct size for the methods used unless anyone knows different.